Thread Closed
OpenELEC Testbuilds for RaspberryPi Part 2
(2014-03-16, 18:42)popcornmix Wrote:
(2014-03-16, 18:20)MrNice Wrote: Do you mean this bug?
Quote: FIXED in future v13 Navigation sounds (clicks and such when you move around in the GUI) are not supported. Sound from music and videos are unaffected by this.

No, I was pointing at this:
2.6 TV is not detected unless powered on first

In your case it's the receiver isn't detected when it's in standby. You need to extract the edid.dat when it's working and configure the pi to read the edid from the edid.dat file.

Well done popcornmix, you got it.
I did the trick and I get system sound and music working at all full restart.
Unfortunately the first time I press a remote button, I have an infinity of fake press with the "TIC" navigation sound repeating. I have to press other button lot of time to stop it.
This behaviour happens few time (2-4). After the bug disappears and It's working well.

I did the test few times after hot reboot

I'd guess you know this issue and the remedy.
Config, audio player only:
2T HDD <USB> RPi2/Kodi <HDMI> Denon AVR-2313 <HDMI> LG TV 55UF860V
  Thread Closed
 
Thread Rating:
  • 23 Vote(s) - 4.48 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi Part 2 - by MrNice - 2014-03-16, 20:39
AW: RE: - by DieterLumpen - 2013-07-29, 20:50
include guires switch? - by hpbaxxter - 2013-08-01, 21:46
RE: dual audio?? - by pootler - 2013-08-03, 17:13
Help, watch 3D Film on Non 3D TV - by unix72 - 2013-08-09, 12:39
Remote Controllers - by tfft - 2013-08-14, 09:11
rbej repeatable crash - by RichG - 2013-08-19, 12:43
New Tester - by theneverstill - 2013-10-03, 17:16