OpenELEC Testbuilds for RaspberryPi Part 3 (Kodi 14.0)
(2014-04-27, 12:12)popcornmix Wrote:
(2014-04-27, 08:38)whiffyfuzzball Wrote: I have a single USB device installed - an official Microsoft media center remote control receiver. Nothing else, I never use USB storage, everything is played via NFS. Shared library using MySQL.

What's the best way to help debug this?

It's not happening for me, so it's possibly something in your setup.
First, can you try some older builds and confirm exactly when the problem appeared.
Second, can you try playing a video locally (from sdcard or USB) to see if that also has the issue.

OK, I have it borrowed down to this so far:

Works OK: OpenELEC-RPi.arm-devel-20140330204313-r18050-g2d44624
Doesn't work: OpenELEC-RPi.arm-devel-20140402115943-r18083-g960b3b5

I'm working through the builds in between but downloads are a little slow for me right now. Once I have it narrowed down to a single build I'll try the USB test.

I've also set debug mode to 1 in advancedsettings.xml and got this log file from the last pause:

13:04:01 11041.151367 T:2694837328 DEBUG: Pause -0.05,4.67 (A:10 V:01) EOF:0 FULL:0 T:1.60
13:04:01 11041.151367 T:2694837328 DEBUG: OMXClock::OMXSetSpeed(0.00) pause_resume:1
13:04:01 11041.275391 T:2226123856 DEBUG: Received request to serve unknown md5 ''
13:04:02 11042.358398 T:2694837328 DEBUG: Resume 1.63,8.86 (A:01 V:01) EOF:0 FULL:0 T:1.60
13:04:02 11042.361328 T:2694837328 DEBUG: OMXClock::OMXSetSpeed(1.00) pause_resume:1
14:11:53 15113.094727 T:2694837328 DEBUG: Pause -3562.94,-3558.96 (A:10 V:10) EOF:0 FULL:0 T:3.20
14:11:53 15113.132812 T:2694837328 DEBUG: OMXClock::OMXSetSpeed(0.00) pause_resume:1
14:11:53 15113.882812 T:2008020048 DEBUG: Received request to serve unknown md5 ''
14:11:55 15115.297852 T:2694837328 DEBUG: Resume 3.23,10.10 (A:01 V:01) EOF:0 FULL:0 T:3.20
14:11:55 15115.302734 T:2694837328 DEBUG: OMXClock::OMXSetSpeed(1.00) pause_resume:1

14:11 is when the video started up again.

Paul


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by whiffyfuzzball - 2014-04-30, 11:21
Re: RE: - by Mafarricos - 2014-06-04, 20:21
Live tv issues again - by pootler - 2014-06-04, 23:29
RE: OpenELEC Testbuilds for RaspberryPi Part 3, - by removed151214 - 2014-08-04, 23:38
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-08-19, 00:11
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-08-21, 20:42
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:20
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:34
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:44
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-23, 01:12
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-23, 23:24
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-25, 01:38
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-01, 18:12
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-01, 18:26
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-05, 01:07
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 03:48
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 04:06
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 11:29


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi Part 3 (Kodi 14.0)8
This forum uses Lukasz Tkacz MyBB addons.