Thread Closed
OpenELEC Testbuilds for RaspberryPi Part 3 (Kodi 14.0)
(2014-10-07, 16:00)popcornmix Wrote:
(2014-10-07, 14:48)pootler Wrote: I have tried all the recent builds, and without exception, if I leave omx acceleration ON, ( i.e default) then searching through video is unusable and results in huge audio/video sync issue when returning to play. It works a bit better OFF, but it introduces a lot of stuttering.

Most of the dev focus is currently on dvdplayer as that has has the most changes since Gotham (and that's what my home xbmc setup is configured to use).
I test omxplayer on and off and it seems to behave fine.

Ideally upload a sample file that demonstrates the problem. Explain exactly what you do to trigger it (e.g. wait 10 seconds then seek forwards twice by 30 seconds, now audio is out of sync).
A debug log when doing this will help confirm if my settings are the same and that I'm seeing the same issue as you.

O.K. - I am hopeful I have stuff for you.

I am afraid the data is in two separate places.

here is the link to the ( not wonderful )video sample which shows the a/v problem.

https://www.dropbox.com/s/683bmiysvk8azw...4.mp4?dl=0

There is no special set of actions that create it - it happens whether you FF for ten seconds or two hours.
As you can see in the video , I only FF for a short distance.

here is the link to the debug log that was running during the video sample.

http://xbmclogs.com/show.php?id=315490


I hope that is the right data.

many thanks popcorn mix

pootler
  Thread Closed
 
Thread Rating:
  • 8 Vote(s) - 4.88 Average


Messages In This Thread
Re: RE: - by Mafarricos - 2014-06-04, 20:21
Live tv issues again - by pootler - 2014-06-04, 23:29
RE: OpenELEC Testbuilds for RaspberryPi Part 3, - by removed151214 - 2014-08-04, 23:38
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-08-19, 00:11
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-08-21, 20:42
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:20
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:34
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:44
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-23, 01:12
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-23, 23:24
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-25, 01:38
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-01, 18:12
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-01, 18:26
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-05, 01:07
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by pootler - 2014-10-10, 15:58
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 03:48
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 04:06
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 11:29


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi Part 3 (Kodi 14.0)4.888
This forum uses Lukasz Tkacz MyBB addons.