OpenELEC Testbuilds for RaspberryPi Part 3 (Kodi 14.0)
(2014-10-19, 12:02)Jönke Wrote: I cant get 1080i hdtv to play smooth any longer with omxplayer, same for live-tv and recordings using Tvheadend.
Dvdplayer plays them "ok" (gui shows increasing skip)

Sample here https://www.dropbox.com/s/qxom325c4tm3if...6.mkv?dl=0

I've just tested this with #1018, streaming over SMB, using omxplayer, and it played fine.

My settings are:
  • Video OSD:
    • Deinterlace: Off
  • Settings > Video > Acceleration:
    • All video acceleration options enabled (so playing with omxplayer)
  • Settings > System > Video output:
    • Adjust display refresh rate to match video: Off
    • Sync playback to display: Disabled
    • Vertical blank sync: Always enabled
  • Settings > System > Audio output:
    • Audio: 2.1 audio over HDMI
    • Output configuration: Optimized
    • Stereo upmix: Disabled
    • Maintain original volume on downmix: Enabled
    • Resample quality: GPU accelerated
    • Keep audio device alive: 1 minute
    • Audio output latency: 100ms
    • Enable passthrough: Disabled

I'd suggest renaming .xbmc -> .xbmc.bak to see if the problem continues. If not, then it might be a setting or addon that is causing the problem. Add back your addons/settings until the problem returns.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.


Messages In This Thread
Re: RE: - by Mafarricos - 2014-06-04, 20:21
Live tv issues again - by pootler - 2014-06-04, 23:29
RE: OpenELEC Testbuilds for RaspberryPi Part 3, - by removed151214 - 2014-08-04, 23:38
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-08-19, 00:11
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-08-21, 20:42
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:20
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:34
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:44
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-23, 01:12
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-23, 23:24
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-25, 01:38
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-01, 18:12
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-01, 18:26
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-05, 01:07
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 03:48
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 04:06
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 11:29
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by Milhouse - 2014-10-19, 22:09


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi Part 3 (Kodi 14.0)8
This forum uses Lukasz Tkacz MyBB addons.