[Project] Dual Audio Output support (Krypton/Jarvis/Isengard/Helix/Gotham/Frodo)
(2014-07-02, 01:08)Chessie Wrote: nunz56,
When I tested the 4.0.4 version yesterday I just untar'd the file and copied the 4 files from the target directory to /storage/.update and rebooted. The system was at 3.2.4 before I did that. I just did the same steps with DarkAngel's 4.0.6 build (the ATV had updated to 4.0.6 Release because I had auto update on) and it worked fine. I would assume that the checksum mismatch is due to one of the files being corrupted during your copyHuh? (Or auto update is on like me and you started getting the new release??) Trying removing the files in .update and copying them over again.

- Re-downloaded Openelec 4.0.6 USB install on a new USB stick
- Re-downloaded https://www.dropbox.com/s/79rxk0bdzbrzq0...-4.0.6.tar
- Unzipped and copied (via CyberDuck) the 4 KERNEL and SYSTEM files from the directory named "target" to the /storage/.update directory on OpenElec system and rebooted

Same resultConfusedtorage/.update/SYSTEM: FAILED

I verified I'm on OpelElec 4.0.6 and updates were set to manual. Should I try a hard drive install? Is that what you tried?
Reply


Messages In This Thread
Thank you! - by OCDHD - 2014-06-26, 03:56
RE: [PATCH] Return of the Dual Audio Output support (Gotham/Frodo) - by nunz56 - 2014-07-02, 02:09
Works great! Thank you! - by britishopen93 - 2014-07-18, 12:43
RPi Openelec.. how to.. - by kramegna - 2014-12-03, 17:27


Logout Mark Read Team Forum Stats Members Help
[Project] Dual Audio Output support (Krypton/Jarvis/Isengard/Helix/Gotham/Frodo)9
This forum uses Lukasz Tkacz MyBB addons.