Messed up my GBOX MX2 ver. 1.2 firmware
#1
Hello Everyone,

Well until last night my Gbox was working really well. Then I foolishly tried to upgrade the firmware to 1.2 and hat's where things went horribly wrong. First I tried using the updater to no avail so I did the toothpick recovery after loading the zip file and recovery file to the SD card. Well I had a bit of a hard time getting it to load because the menu choices in recovery mode all had the first 4 or five characters cut off on the left side. But in the end I got the file to load. And as I'd wiped the data clean I also reloaded Gotham.

So here's the weird thing and for the life of me I have no idea how to fix it. The 3D launcher is no longer an option. The thing starts up in more of a standard android home screen and the OTA and XBMC setting icons are gone. I can run XBMC though but it's even running a bit strangely. So does anyone have any ideas what I did wrong? I did click on the firmware zip file and it loaded but I couldn't see anywhere to click on the other recovery file mentioned in the instructions. I'd sure appreciate any suggeststions the from the forum on this. As I spent a couple of hours trying everything I could think of and got nowhere.

I'm sure the new firmware is nice but I feel like an idiot because everything was working really well and I screwed it up unnecessarily.

Thanks
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average


Messages In This Thread
Messed up my GBOX MX2 ver. 1.2 firmware - by MoleTwins - 2014-08-05, 21:48


Logout Mark Read Team Forum Stats Members Help
Messed up my GBOX MX2 ver. 1.2 firmware00
This forum uses Lukasz Tkacz MyBB addons.