Search function is broken?
#1
Here is the one link from the search results.
http://forum.xbmc.org/showthread.php?tid...+ftp+users
and the error produces

"Forbidden

You don't have permission to access /forum/showthread.php on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

Thats the error I get trying to use the search.

For example I searched for "Search: Key Word(s): filezilla.xml, ftp, users"
It came up with 23 results and no matter what linked result I clicked on I recieved that error. At 1st I was not logged in, so then I logged in and still got the same error. So then I tried : "Search: Key Word(s): filezilla, ftp, users" and still got the same error.




Something is wrong server side and moving and merging this thread into some old thread is not going to fix the problem.
Reply


Messages In This Thread
Search function is broken? - by jonb2 - 2006-09-24, 20:07
[No subject] - by jonb2 - 2006-09-25, 15:09
[No subject] - by pike - 2006-09-25, 18:32
[No subject] - by jonb2 - 2006-09-26, 02:33
[No subject] - by Bizzeh - 2006-09-27, 01:38
[No subject] - by Gamester17 - 2006-09-27, 08:45
[No subject] - by plugh - 2006-10-12, 08:13
[No subject] - by Bizzeh - 2006-10-13, 00:26


Logout Mark Read Team Forum Stats Members Help
Search function is broken?0
This forum uses Lukasz Tkacz MyBB addons.