Req alternative to prevent abuse of <requires> in addon.xml
#29
(2015-11-08, 04:53)badaas Wrote: Open a dialog with checkboxes based on requires prior to install and remember choices.

1+

I'm having issues with this all the time.
I use extendedinfo as required addon in my skin, because I'm using the autocomplete feature. (and of course all the extendedinfo features)
But for FireTV\some other android boxes, that addon cannot be installed there, and I need to manually remove that dependency in order to let them use my skin.
Phenomenal™ Skin • ForumWebsiteGitHub
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average


Messages In This Thread
RE: alternative to prevent abuse of <requires> in addon.xml - by tomer953 - 2015-11-08, 10:41
Skin "REQUIRING" Addons. - by TwistedFaith - 2015-11-07, 10:57


Logout Mark Read Team Forum Stats Members Help
alternative to prevent abuse of <requires> in addon.xml00
This forum uses Lukasz Tkacz MyBB addons.