Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server
I had problems with ubuntu 15.10 and kodi.
I had to create a symlink for libcurl.so.4 otherwise kodi was not aware of it.

sudo ln -s /usr/lib/x86_64-linux-gnu/libcurl-gnutls.so.4 /usr/lib/x86_64-linux-gnu/libcurl.so.4

This was not necessary with ubuntu 15.04.
Reply


Messages In This Thread
RE: New Era: VAAPI with EGL interoperation - by -zero- - 2015-11-01, 22:11
Live TV broken again? - by schamane - 2016-02-29, 19:56
Random crashes - by hal2100 - 2016-03-08, 22:03