Android HiMedia Q5/Q10 Pro (2016) with Kodi (4K / HDR / 3D / HD Audio)
(2017-11-08, 07:15)Elco Wrote: Quick question. My videos are in shared folders on a Windows 10 computer. It is wired to the same home network as my Q10 Pro. With it running firmware 1.08, Kodi opens my shared folders via SMB and uses Wrapper to play the files. They play just fine. Neither Kodi nor Wrapper ever asked me for a Samba username and password. Then I upgraded to firmware 2.06.

Update was successful, so I set Kodi up in exactly the same way. Kodi did not ask for any password when I added my SMB shared folders but Wrapper won't play my videos. It just keeps asking for my Samba username and password, which cannot be left blank. I tried "guest" as the username with a blank password. Won't work. I tried "guest" as both the username and password. Won't work too. The only way my videos will play is if I set Wrapper to play via Kodi, but no HD audio on the Q10 Pro. I need Wrapper for that.

I never had this happen before, so I am stumped. Could someone please help me? Thanks in advance. Smile

This is not a Q10 Pro firmware problem, but most likely a change in Windows 10. You should enable guest sharing in Windows 10. I was never able to access my PC running Windows 10 unless I activated guest sharing in Windows.
Gadget enthusiast
Kodi player on a Q10 Pro with Nougat
Reply


Messages In This Thread
HD Audio Problems with Q10 Pro - by BigPines - 2016-04-18, 18:34
[Key map] Remote Control PATCH - by looun - 2016-09-20, 00:38
Egreat A10: real or fake? - by boblo - 2016-09-30, 03:34
RE: HiMedia Q5/Q10 Pro (2016) with Kodi (4K / HDR / 3D / HD Audio) - by tmihai20 - 2017-11-13, 16:08


Logout Mark Read Team Forum Stats Members Help
HiMedia Q5/Q10 Pro (2016) with Kodi (4K / HDR / 3D / HD Audio)8
This forum uses Lukasz Tkacz MyBB addons.