Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-07-13, 11:54)HiassofT Wrote: Thanks a lot to all of you who posted details about their remote problems! This is valuable info and helps us a lot.

Now a question to all other lirc_rpi users:

If lirc_rpi is working fine for you on the latest Milhouse builds please let us know. The type of remote and the lircd.conf file (if you set it up manually) would be helpful.

so long,

Hias

I updated from #701 to #712 and my remote is working fine. It's an Emprex 3009URF https://www.amazon.co.uk/Emprex-3009URF-...B002A8HEFY

On the downside, TVheadend isn't seeing my DVB-T dongle after updating to #712 but I've had ongoing problems with that forever and have pretty much given up on using my RPi for TV.

I did have to manually configure the Lircmap.xml and remote.xml files when I first installed OE ages ago but I don't think I've ever touched lircd.conf and I'm not sure where that would be.

I actually stopped using the Emprex remote a while ago though, as I found the dongle was causing stutters when watching video, so perhaps it was sending some interrupt or something but I had no idea how to fix it so I had to settle for using my TV's CEC remote, which isn't ideal as it's pretty much limited to just the Directional Pad but it's better than stuttering video!

EDIT: In my lircmap.xml I have <select>KEY_OK</select> and <select>KEY_ENTER</select>. I think I found whatever I used originally stopped working after one build, so I probably added the other line and left them both there just in case it changed back again.
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by doveman2 - 2016-07-13, 14:50
DV-video not working - by bubi - 2016-07-15, 19:48


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319