"I'm not a robot" prevents human to use this service, too
#1
I have tried and tried, with several different PCs and mobile devices, from different networks - but I finally had to create a new account.

Why?

Because logging in with google's infamous "reCaptcha" simply is a nightmare. 
Let's not talk about this shitty thing taking AGES of your time until it finally gives in.
Let's not talk about all this photo-icon-stuff is far from being clear (do "poles" count as part of "signs" or "traffic lights"? how many pixels of a certain object in such an icon make it valid? etc.)

Let's just talk about it being completely intransparent whether you did it right (finally), or why it's (again) not working. 

I don't know how many times I have requesed a new password copy&pasted it to the login-form, struggled with the notorious "reCaptcha" until it showed a green mark - and STILL got denied with "wrong username or password". With 10000000000% correct credentials, of course.


This shitty recaptcha is keeping me off many service, incl. sony's webservice, so I even can't register my TV, let alone asking for support...


But here? This is a forum where we complain about OTHERS doing their best to make their products unusable (looking at sony) - using the most effective method in the WWW to keep humans out - HERE! - is really pissing me off!
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average


Messages In This Thread
"I'm not a robot" prevents human to use this service, too - by Gugelhupf03 - 2018-10-06, 15:34


Logout Mark Read Team Forum Stats Members Help
"I'm not a robot" prevents human to use this service, too00