Estuary icon missing
#1
Few days ago the icon for Downloads under Videos- Media Sources went black. All other icons are fine. I switched to a different skin and back, also tried to delete and reinstall the skin but can't find it under add-ons to install. Update said no updates to get

All icons are fine... Just the one has a dark blue box, white lettering for Downloads (shared folder on my PC) and where the icon is, is a solid black box.

Any ideas?
Operating System: CoreElec with Kodi 18
System: Beelink GT1 Ultimate - Android 7.1, Amlogic S912 Octa-Core 1.5 GHz, 3GB DDR4
Storage: WD MyCloud EX2 Ultra NAS - 2x4TB WD Blue (WD40EZRZ)
Display: 55" TCL 55R615-CA 4K TV
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average


Messages In This Thread
Estuary icon missing - by THRobinson - 2019-01-11, 23:16
RE: Estuary icon missing - by Hitcher - 2019-01-12, 00:42
RE: Estuary icon missing - by THRobinson - 2019-01-12, 03:47
RE: Estuary icon missing - by Hitcher - 2019-01-12, 10:49
RE: Estuary icon missing - by THRobinson - 2019-01-12, 17:56
RE: Estuary icon missing - by Karellen - 2019-01-12, 21:20
RE: Estuary icon missing - by THRobinson - 2019-01-14, 00:55
RE: Estuary icon missing - by Klojum - 2019-01-14, 01:11
RE: Estuary icon missing - by THRobinson - 2019-03-24, 00:56
RE: Estuary icon missing - by Klojum - 2019-03-24, 01:35
RE: Estuary icon missing - by THRobinson - 2019-03-27, 03:37
RE: Estuary icon missing - by Hitcher - 2019-03-27, 08:04


Logout Mark Read Team Forum Stats Members Help
Estuary icon missing00
This forum uses Lukasz Tkacz MyBB addons.