Important Windows Store v18 update resets my settings
(2019-02-01, 00:24)spinnaker Wrote:
(2019-01-30, 06:21)sstorkel Wrote: I'm running into lots of errors when trying to copy the Kodi sub-directory out of the LocalCache/Roaming directory. This occurs both with the GUI and also using robocopy ("The file cannot be accessed by the system"). I've tried using robocopy both as myself and as an Administrator (which is to say: I invoked the Command Prompt as Administrator; I'm assuming that carries over to any commands I run, too). Seems like some sort of permissions issue? On Linux I'd know how to solve this, but I don't use Windows for anything other than gaming and Kodi so I don't have a clue.

Anyone else running into this or have suggestions? Looks like all the data I need is still there, I just can't access it which prevents me from being successful with either of the proposed solutions...
I am having the same issue.   I tried copying to another directory  (temp directory) on another drive.   No luck.   Tried a reboot.   No luck.    I will keep reading through this thread to see if there is a solution.

Can we please get the OP updated with know issues and possible fixes?   This thread is getting hard to follow. 

OK I think I followed some advise above about uninstalling  the store version.   That worked. I was able to copy files after that but all of my databases are gone.   I had to start from scratch. Sad

Also lots of crashes.  Two withing  in about a half hour.   Totally crashed my PC causing a reboot.
Thread Rating:
  • 0 Vote(s) - 0 Average

Messages In This Thread
RE: Windows Store v18 update resets my settings - by spinnaker - 2019-02-01, 00:52

Logout Mark Read Team Forum Stats Members Help
Windows Store v18 update resets my settings00
This forum uses Lukasz Tkacz MyBB addons.