I have a buch of music videos but they don't play in a row
#2
First, it sounds like you have added a video source.  I assume? you set its content to "music video".  But without any nfo files or metadata tags, you won't see the files in your "library".

There are a couple of ways to play the files one after another.

1.  Navigate to "files" and select your source (or any subfolder of your source).  Click <p> Play on the folder.  All will play.  Or, again with folder focused, click <c> Context menu on the folder.  It will give you some options of play, play next (if there is a currently playing video wait until it's done), or queue (loads all the videos, but waits to start playing until you select one).

2.  In the settings / player settings video section, find the setting for "play next video automatically".  Select it and a dialog box opens where you can select music videos (and other content).  Now when you play a music video the rest in the folder will be queued.  For any one else, note that if your music videos have been scanned into the library, the settings / player settings for music section, "Play next automatically" will also control music video playback from a library node.

scott s.
.
maintainer of skin  Aeon MQ5 mods for post-Gotham Kodi releases:
Matrix
Leia see: 304472
Reply


Messages In This Thread
RE: I have a buch of music videos but they don't play in a row - by scott967 - 2019-02-10, 03:04


Logout Mark Read Team Forum Stats Members Help
I have a buch of music videos but they don't play in a row0
This forum uses Lukasz Tkacz MyBB addons.