Cannot upgrade to 2.9.17
#3
(2019-05-24, 08:43)myron Wrote: This usually means, that the checksums did not match / you were receiving cached information...
Please see launcher.log logfile.

Alternatively, download tar.gz and extract...

Yes, the message can be seen in launcher.log. Here is another excerpt from it:
Quote:Verifying application: http://release.tinymediamanager.org/v2/build/
Version: -1
Class: org.tinymediamanager.TinyMediaManager
Dropping status 'm.validating'.
Attempting to refetch 'digest.txt' from 'http://release.tinymediamanager.org/v2/build/digest.txt'.
No signing certs, not verifying digest.txt [path=digest.txt]
Attempting to refetch 'digest2.txt' from 'http://release.tinymediamanager.org/v2/build/digest2.txt'.
No signing certs, not verifying digest.txt [path=digest2.txt]
Resource failed digest check [rsrc=changelog.txt, computed=ec3215c07072093220c8c94d3b5f5c5c25857e2dfaf6ab9f32d507ad7a895c89, expected=67742edb9161a4bc2306892ebf962c2d7bcede8d8b20e36fd9d217f01f05f818]
Verified resources [count=125, size=21927k, duration=1533ms]
1 of 125 rsrcs require update (113 assumed valid).
Downloading 0 bytes...
Downloading resource

When you say "download tar.gz and extract", you mean extract it and overwrite current installed files or extract and run instalation from it?


Editt: Never mind... I figured it out myself. Extract and overwrite. tmm 2.9.17.1 is working now. Thanks for the tip!
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average


Messages In This Thread
Cannot upgrade to 2.9.17 - by riquelh - 2019-05-23, 21:24
RE: Cannot upgrade to 2.9.17 - by myron - 2019-05-24, 08:43
RE: Cannot upgrade to 2.9.17 - by riquelh - 2019-05-24, 13:42


Logout Mark Read Team Forum Stats Members Help
Cannot upgrade to 2.9.1700