classic "tv show not being added to library" problem
#10
(2019-11-09, 00:52)Karellen Wrote:
(2019-11-09, 00:46)godenderp Wrote: ut I don't think I've seen the option "Locally stored information found" at all. FWIW I've navigated to the show on the web interface of the libreelec kodi instance and clicked on "more" and "refresh" "show only" and then get "Refreshing 'Grey's Anatomy' will remove it from the library then re-add it, so the ID may change.
Sorry, but I don't use LibreELEC and it sounds like there is a difference in that basic function between it and Kodi. Maybe ask on the LibreELEC forum or you will need to wait until a LibreELEC user can respond here.

If you are comfortable opening the database, see which <episodeguide> URL is stored in the database in the tvshow table and this will confirm whether that Refresh is actually working (and even change it directly there)... Databases/MyVideos (wiki) 
Ah no worries, I tried the same on the kodi webinterface on the headless linux instance with the same result Smile

I looked at the tvshow table and it seems all but one of my shows are using the old episodeguide url..  so the refresh didn't work. I'll try to update the url in there for Grey's anatomy and see if that fixes it, thanks
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average


Messages In This Thread
RE: classic "tv show not being added to library" problem - by godenderp - 2019-11-09, 00:57


Logout Mark Read Team Forum Stats Members Help
classic "tv show not being added to library" problem00