My NFO Files do not work
#12
(2019-11-11, 22:50)black_eagle Wrote:
(2019-11-11, 22:42)shedrock Wrote: every one has that (') instead of (") at the start of the XML file.

Have you tried changing the single quotes to double quotes and then refreshing those artists ?  I'm not sure that the single vs double quotes should make a difference, but it would seem from your statement that they might well do.  
Yes, I've changed them and then cleaned the library, but that did not do the trick. I just find it strange that it works for over 25 albums from a band called Uriah Heep, as well as Asia's massive album collection, and not one glitch wiith the artist or album info using the NFO files, but yet it would not work for Whitey Houston's 2 albums that I have and a few others. Given the fact I also have over 2000 artist and just a few aren't working is even weirder, and as I mentioned that all of them that have the (') quotes instead of the (") are the ones giving trouble.
Philippians 4:13 (KJV) - I can do all things through Christ which strengtheneth me.
Reply


Messages In This Thread
My NFO Files do not work - by shedrock - 2019-11-11, 20:52
RE: My NFO Files do not work - by Karellen - 2019-11-11, 22:47
RE: My NFO Files do not work - by black_eagle - 2019-11-11, 22:50
RE: My NFO Files do not work - by shedrock - 2019-11-11, 22:57
RE: My NFO Files do not work - by black_eagle - 2019-11-11, 23:05
RE: My NFO Files do not work - by shedrock - 2019-11-11, 23:28
RE: My NFO Files do not work - by shedrock - 2019-11-11, 23:30
RE: My NFO Files do not work - by Karellen - 2019-11-11, 23:36
RE: My NFO Files do not work - by black_eagle - 2019-11-11, 23:44
RE: My NFO Files do not work - by shedrock - 2019-11-11, 23:53
RE: My NFO Files do not work - by black_eagle - 2019-11-12, 00:04
RE: My NFO Files do not work - by shedrock - 2019-11-12, 00:38
RE: My NFO Files do not work - by Karellen - 2019-11-12, 01:17
RE: My NFO Files do not work - by shedrock - 2019-11-12, 01:28
RE: My NFO Files do not work - by DaveBlake - 2019-11-12, 11:10
RE: My NFO Files do not work - by black_eagle - 2019-11-12, 09:22
RE: My NFO Files do not work - by shedrock - 2019-11-12, 13:57
RE: My NFO Files do not work - by black_eagle - 2019-11-12, 14:16
RE: My NFO Files do not work - by shedrock - 2019-11-12, 14:34
RE: My NFO Files do not work - by shedrock - 2019-11-12, 14:41
RE: My NFO Files do not work - by black_eagle - 2019-11-12, 14:57
RE: My NFO Files do not work - by shedrock - 2019-11-12, 15:13


Logout Mark Read Team Forum Stats Members Help
My NFO Files do not work0
This forum uses Lukasz Tkacz MyBB addons.