Some Australian Channels not scanning
#10
Still no good. Tv headend has become unusable for me. I’ve tried everything i can think of.
It was all working fine until about two weeks ago.
i’ve reverted to previous versions of Librelec and still no joy.
Such a shame i love TVheadend Sad



(2020-05-15, 05:22)matthuisman Wrote: Are you getting "timeout waiting for packets" in the TVH debug window (bottom of screen) when trying to play channel?

Try these settings.

IPTV Network > Maximum timeout: 30

All IPTV Muxes > Respawn Pipe: Enable
                             > Kill Timeout: 30

Config > General > Base > Misc Settings > Packet backlog: Enable

Config > Stream > htsp > Data Timeout: 30  (0 here causes issues)
                                              > Restart on Error: Enable

Config > Stream > pass > Data Timeout: 30  (0 here causes issues)
                                             > Restart on Error: Enable
                                             > Rewrite Service ID: 0
                                             > Rewrite PMT/PAT/SDT/NIT/EIT: All Disabled


Even with these, playing channels via the webplayer / vlc seems unreliable.
Appears there is some hardcoded timeout for the webgui that can't be changed

OK, so playing a channel via "Muxes" seems to have a built-in timeout.
However, if you get them scanned in - playing via the "Services" works much better
Reply


Messages In This Thread
RE: Some Australian Channels not scanning - by McDaz - 2020-05-21, 16:06


Logout Mark Read Team Forum Stats Members Help
Some Australian Channels not scanning0
This forum uses Lukasz Tkacz MyBB addons.