v18 Change to VideoPlayer from default PulseAudio Player for music addons eg I Radio
#1
Rainbow 
Hope this is the correct place...

When I install Internet Radio addons from the Kodi official Repo, like radio.de ( green logo) or Shoutcast, I don't get the bottom player menu by pressing Enter on my remote.

So I am unable to pause or stop the radio play! However by long pressing on Enter button, the context menu allows me to click on Play with... menu item. From there I can switch to the VideoPlayer from the default PAPlayer. Then I get the bottom player menu on screen and all is hunky dory.

Did much googling only to find out that with video addons, the default player is VideoPlayer while with music addons the default is PAPlayer.

So is there a setting in eg advancedsettings.xml I can change to switch the default for my music addons to give me a player menu as in VideoPlayer ?

(I tried <audio> <defaultplayer> VideoPlayer </defaultplayer> </audio> but this didn't work.) Sad

Btw, I am running on X96MINI TV box but this shouldn't make a difference. There are a number of fixes for PulseAudio given online for running on Windows/Ubuntu re: codecs and multiple streams and also External Player settings in corefactory xml setup, but they are not relevant.

I just want a bottom menu which I can currently only get by pressing the context menu everytime ! I want persistence with switch to the VideoPlayer as with video addons by default.
Reply


Messages In This Thread
Change to VideoPlayer from default PulseAudio Player for music addons eg I Radio - by siliconhippy - 2020-05-30, 23:20


Logout Mark Read Team Forum Stats Members Help
Change to VideoPlayer from default PulseAudio Player for music addons eg I Radio0
This forum uses Lukasz Tkacz MyBB addons.