[Linux] Video driver does not support OpenGL 2.0
#3
Last I checked no combo of VIA HW/drivers supports enough openGL to run XBMC. Some (search forums) have got it to launch, but performance was extremely poor (read unusable) due to GL stuff happening in SW.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average


Messages In This Thread
[No subject] - by tslayer - 2009-06-17, 06:11
[No subject] - by althekiller - 2009-06-17, 06:56


Logout Mark Read Team Forum Stats Members Help
[Linux] Video driver does not support OpenGL 2.000
This forum uses Lukasz Tkacz MyBB addons.