Media flagging resist to die!
#1
This may be a known issue since I am running the latest build (23100) for Windows and Transparency! 2.01

I added with EMM some dummy files that correctly showed most media flags (I always get one or two blank boxes, studios?), these had the DVD flag which came really handy as to indicate that they are offline files.


Now after deleting this source from the library I enabled "Extract metadata" in the Video Settings of the skin, it went and added media flagging to my files in HDD (.mkv, .avi, .wmv..) but it also show "DVD", "blu-ray" (I don't have a clue how it assigns these flags since the name is "clean")

I didn't like that so I disabled the option, reload the skin, restart XBMC but the flags are still there!! I cannot get rid of the dreaded DVD/Blu-ray logos Sad

I wonder if there's some kind of bug with the "Extract metadata" setting and Transparency! does not disable it correctly.
Reply


Messages In This Thread
Media flagging resist to die! - by adsoto - 2009-09-24, 01:57
[No subject] - by ronie - 2009-09-24, 10:06
[No subject] - by adsoto - 2009-09-24, 12:15
[No subject] - by ronie - 2009-09-24, 13:20
[No subject] - by paulmd - 2009-10-14, 07:47
[No subject] - by ronie - 2009-10-14, 12:06
[No subject] - by Shalashaska - 2009-10-15, 23:43
[No subject] - by ronie - 2009-10-16, 00:04
[No subject] - by Shalashaska - 2009-10-16, 00:23
[No subject] - by ronie - 2009-12-27, 16:30
[No subject] - by franckcastle - 2009-12-27, 17:26


Logout Mark Read Team Forum Stats Members Help
Media flagging resist to die!0
This forum uses Lukasz Tkacz MyBB addons.