XBMC live won't auto mount USB hard drive NTFS, please help!
#1
I have got the xbmc live on ubuntu karmic installed on my acer revo r3600 using the guide from this site. It is a fresh install (reinstalled a few times now just to make sure I didn't miss anything). I bought a WD Passport 500G USB drive (NTFS) and it didn't auto mount when I plug it in. I have since repartitioned it so that I now have 2 partitions, VOL1 250G fat32 and VOL2 250G NTFS. VOL1 with the fat32 formatting does auto mount but the VOL2 with the NTFS partition does not.

The frustrating part about it is that a friend of mine has the exact same setup (I bought everything the same and loaded everything using the same instructions) but his works fine and he also has a couple of 1TB USB drives that just plug in and work with NTFS.

Even more frustrating is that I've been looking round the forums for a couple of weeks now and still can't see any direct answers to my problem. I see lots of posts and links to other ubuntu problems which explain how to mount (mostly internal) drives but none with xbmc-live and how to get auto mount USB drives to work with NTFS partitions.

It should be possible as my friends setup works and according to him he never had to make any changes it just worked. Is there anyone out there that can help out here please?

Apologies in advance if I've missed a post about this somewhere.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average


Messages In This Thread
XBMC live won't auto mount USB hard drive NTFS, please help! - by rgboza - 2010-05-01, 12:12
[No subject] - by vikjon0 - 2010-05-01, 12:26
[No subject] - by talon95 - 2010-05-01, 15:16
[No subject] - by rgboza - 2010-05-03, 13:01


Logout Mark Read Team Forum Stats Members Help
XBMC live won't auto mount USB hard drive NTFS, please help!00
This forum uses Lukasz Tkacz MyBB addons.