5 second hang when launching xbmc...
#31
maafeustyle Wrote:Hey, well that's progress Smile

What code did you add to startup.xml to have the minute delay?

Thanks ALOT.

matt

This is the test start.xml -

PHP Code:
<window>
    <
defaultcontrol always="true">10</defaultcontrol>
    <
allowoverlay>no</allowoverlay>
    <
controls>

        <
control type="button" id="10">
            <
description>Trigger</description>
            <
posx>-20</posx>
            <
posy>-20</posy>
            <
width>1</width>
            <
height>1</height>
            <
texturenofocus>-</texturenofocus>
            <
texturefocus>-</texturefocus>
            <
font>-</font>
            <
onfocus>XBMC.RunScript(script.recentlyadded,limit=10,unplayed=True)</onfocus>
            <
onfocus>AlarmClock(wait,ReplaceWindow(Home),1,true)</onfocus>
            <
visible>!Skin.HasSetting(HomeRandom)</visible>
        </
control>

        <
control type="button" id="10">
            <
description>Trigger</description>
            <
posx>-20</posx>
            <
posy>-20</posy>
            <
width>1</width>
            <
height>1</height>
            <
texturenofocus>-</texturenofocus>
            <
texturefocus>-</texturefocus>
            <
font>-</font>
            <
onfocus>XBMC.RunScript(script.randomitems,limit=10,unplayed=True)</onfocus>
            <
onfocus>AlarmClock(wait,ReplaceWindow(Home),1,true)</onfocus>
            <
visible>Skin.HasSetting(HomeRandom)</visible>
        </
control>

    </
controls>
</
window
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average


Messages In This Thread
[No subject] - by Hitcher - 2010-08-17, 00:07
[No subject] - by mcborzu - 2010-08-17, 00:33
[No subject] - by liquidskin76 - 2010-08-17, 00:34
[No subject] - by liquidskin76 - 2010-08-17, 00:36
[No subject] - by Jezz_X - 2010-08-17, 00:45
[No subject] - by liquidskin76 - 2010-08-17, 01:05
[No subject] - by liquidskin76 - 2010-08-17, 01:18
[No subject] - by Arcanthur - 2010-08-17, 02:25
[No subject] - by Hitcher - 2010-08-17, 07:36
[No subject] - by Arcanthur - 2010-08-17, 18:05
[No subject] - by Hitcher - 2010-08-17, 18:07
[No subject] - by MrLobster - 2010-08-17, 19:09
[No subject] - by Arcanthur - 2010-08-17, 19:29
[No subject] - by krish_2k4 - 2010-08-17, 20:00
[No subject] - by liquidskin76 - 2010-08-17, 23:39
[No subject] - by jmarshall - 2010-08-19, 04:53
[No subject] - by mcborzu - 2010-08-19, 05:05
[No subject] - by jmarshall - 2010-08-19, 07:14
[No subject] - by Hitcher - 2010-08-19, 07:38
[No subject] - by jmarshall - 2010-08-19, 10:33
[No subject] - by liquidskin76 - 2010-08-19, 17:23
[No subject] - by needtotest - 2010-08-19, 17:53
[No subject] - by jmarshall - 2010-08-20, 01:50
[No subject] - by ronie - 2010-08-20, 16:18
[No subject] - by needtotest - 2010-08-20, 19:35
[No subject] - by Hitcher - 2010-08-20, 22:39
[No subject] - by jmarshall - 2010-08-21, 01:35
[No subject] - by liquidskin76 - 2010-08-21, 12:29
[No subject] - by maafeustyle - 2010-08-23, 03:44
[No subject] - by Hitcher - 2010-08-24, 22:07
[No subject] - by jmarshall - 2010-08-25, 01:28
[No subject] - by liquidskin76 - 2010-08-25, 03:00
[No subject] - by Hitcher - 2010-08-25, 18:00
[No subject] - by spiff - 2010-08-25, 18:07
[No subject] - by Hitcher - 2010-08-25, 18:46
[No subject] - by Nuka1195 - 2010-08-25, 19:55
[No subject] - by Nuka1195 - 2010-08-25, 20:56
[No subject] - by jmarshall - 2010-08-25, 23:33
[No subject] - by Nuka1195 - 2010-08-26, 02:22
[No subject] - by Nuka1195 - 2010-08-27, 17:56
[No subject] - by Jezz_X - 2010-08-27, 22:16
[No subject] - by liquidskin76 - 2010-08-27, 23:25
[No subject] - by jmarshall - 2010-08-28, 01:07
[No subject] - by liquidskin76 - 2010-08-28, 23:39
[No subject] - by Hitcher - 2010-08-29, 11:37


Logout Mark Read Team Forum Stats Members Help
5 second hang when launching xbmc...00