Dharma RC2 - Still no navigation sounds out of the box on ION boxes?
#1
Ever since I can remember, I've had to go through various steps to get navigation sounds working in XBMC Live *via HDMI* when I do a fresh install. RC2 is no different, and it's getting to the point where I'm wondering why this doesn't work out of the box on an ION-based system?

If there are supposed to be navigation sounds via HDMI, why can't we get this going for [what I perceive to be] the core audience for the XBMC live distro?

Also, I have a set of about 4-5 things I do to set up XBMC live every time, and I figure it's probably best that I streamline that process. So, what is the *simplest* (and officially recommended) way to get navigation sounds working in XBMC Live via HDMI?

NOTE: I updated my post to reflect that I have this problem over HDMI. I'm guessing other digital outputs also fail to play navigation sounds.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average


Messages In This Thread
Dharma RC2 - Still no navigation sounds out of the box on ION boxes? - by alexpigment - 2010-12-04, 18:50
[No subject] - by athloni - 2010-12-04, 18:55
[No subject] - by topfs2 - 2010-12-04, 18:57
[No subject] - by athloni - 2010-12-04, 18:58
[No subject] - by alexpigment - 2010-12-04, 19:20
[No subject] - by Govnah - 2010-12-04, 19:45
[No subject] - by prae5 - 2010-12-04, 19:48
[No subject] - by alexpigment - 2010-12-04, 20:12
[No subject] - by topfs2 - 2010-12-04, 21:07
[No subject] - by alexpigment - 2010-12-04, 22:16


Logout Mark Read Team Forum Stats Members Help
Dharma RC2 - Still no navigation sounds out of the box on ION boxes?00
This forum uses Lukasz Tkacz MyBB addons.