•  Previous
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 12
  • Next 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
New forum - Pros and Cons
#16
(2012-03-12, 13:30)da-anda...' Wrote: click-and-hold the thread link in the forums thread overview.

That's what I was looking for, thanks.
Reply
#17
Using latest Chrome on Windows64x
The Forum is really slow,to open a thread with integrated pictures etc,or longer threads it takes up to 5 secs before to even open the post.
Reply
#18
The new forum is looking and working great for me. great job.
ATV1 with crystalbuntu (12.2 frodo) as main theater. Theater remote URC MX-810, droidx with xbmc remote, or transformer tf101 with YATSE. 3 x ATV2 (V12.2 frodo).

Reply
#19
Very clean looking and easy to browse. Thanks for the upgrade
Reply
#20
Very nice update, thanks.

One thing i really liked from the old one was the fact that unread topics were written bold and read were normal. Now you need to switch between topics and the small icon at the front to see if it's read or not.
Reply
#21
Congrats Team XBMC, good update on the forums...
Much cleaner and really cool...

Also slow downs here on my end, but hopefully will get fixed...

mad-nax
Image

- - - Tribute to Metallica - - -

If I managed to help you, please click my reputation
Reply
#22
I dunno if this goes here or not but I tried posting in a thread on the program addon section and got a response back saying that Askimet or something like that has decided that the post was spam and didn't post it.
Also took a looon time for that to show and it was not a spam post.
Reply
#23
Looks great. Much more visually appealing. One feature I miss is checking my subscribed posts and being able to quickly jump to the last page in said thread. As it stands I can jump to my subscribed threads but I hit the first page and then have to choose the last one. Hopefully this can be changed. Other than that it seems great.
How to use Git
| AMD Athlon II X3 Triple Core Processor 2.9 GHz |GIGABYTE GA-MA785GM-US2H Mobo 2GB DDR2 Ram | MSI N430GT |
| Logitec Harmony Smart Control Remote| 52" Sharp Aquos LED TV | Denon AVR-X1000 |
| Freenas Server with 18TB ASRock Intel Avoton C2750 |
Reply
#24
Another Problem (For a minute or so)
Image
Noli illegitimi carborundum


Reply
#25
(2012-03-12, 14:42)Lucleonhart Wrote: Very nice update, thanks.

One thing i really liked from the old one was the fact that unread topics were written bold and read were normal. Now you need to switch between topics and the small icon at the front to see if it's read or not.

I'm seeing unread posts in bold. Of course, Everything is showing in bold because it thinks everything is unread.Wink

How to use Git
| AMD Athlon II X3 Triple Core Processor 2.9 GHz |GIGABYTE GA-MA785GM-US2H Mobo 2GB DDR2 Ram | MSI N430GT |
| Logitec Harmony Smart Control Remote| 52" Sharp Aquos LED TV | Denon AVR-X1000 |
| Freenas Server with 18TB ASRock Intel Avoton C2750 |
Reply
#26
(2012-03-12, 15:24)htpc guy Wrote:
(2012-03-12, 14:42)Lucleonhart Wrote: Very nice update, thanks.

One thing i really liked from the old one was the fact that unread topics were written bold and read were normal. Now you need to switch between topics and the small icon at the front to see if it's read or not.

I'm seeing unread posts in bold. Of course, Everything is showing in bold because it thinks everything is unread.Wink
Funky you. Wink Everything is bold now, read or unread.

Reply
#27
(2012-03-12, 14:58)Harro Wrote: I dunno if this goes here or not but I tried posting in a thread on the program addon section and got a response back saying that Askimet or something like that has decided that the post was spam and didn't post it.
Also took a looon time for that to show and it was not a spam post.

Same issue, but even worse! My account was banned because of this! I had to create a whole new account to even post this. Who can I contact to get my account restored? I'm a sad panda
Reply
#28
(2012-03-12, 15:58)Lucleonhart Wrote: Funky you. Wink Everything is bold now, read or unread.

And that needs to be fixed asap!

Image
Reply
#29
(2012-03-12, 16:29)union1mc2 Wrote:
(2012-03-12, 14:58)Harro Wrote: I dunno if this goes here or not but I tried posting in a thread on the program addon section and got a response back saying that Askimet or something like that has decided that the post was spam and didn't post it.
Also took a looon time for that to show and it was not a spam post.

Same issue, but even worse! My account was banned because of this! I had to create a whole new account to even post this. Who can I contact to get my account restored? I'm a sad panda

Can you PM me your previous username please?

EDIT: Your account has been restored - thx for your patience as the kinks get worked out Smile
System: XBMC HTPC with HDMI WASAPI & AudioEngine - Denon AVR-3808CI - Denon DVD-5900 Universal Player - Denon DCM-27 CD-Changer
- Sony BDP-S580 Blu-Ray - X-Box 360 - Android tablet wireless remote - 7.1 Streem/Axiom/Velodyne Surround System
If I have been able to help feel free to add to my reputation +/- below - thanks!
Reply
#30
The skin/theme is still WIP - so expect some things to change. I'll have a look on how to better highlight unread posts. But this may take some time - spent a few days (also work days) on the upgrade/conversion of the new forum and need to catch up some work of my job now.
Reply
  •  Previous
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 12
  • Next 



Logout Mark Read Team Forum Stats Members Help
New forum - Pros and Cons00