•   
  • 1
  • 84
  • 85
  • 86(current)
  • 87
  • 88
  • 153
  •   
  Thread Closed
QUARTZ - Gotham
(2012-03-28, 18:33)[email protected]@n Wrote: Sure thing, here's the forum page: http://forum.xbmc.org/showthread.php?tid=124880
And here's the wiki: http://wiki.xbmc.org/index.php?title=Add..._Slideshow

Done.
My skins:

Amber
Quartz

Awesome! Can't wait to check it out!!!
Any one help, I had the original installed and waited for the Eden final release. Quartz vanished from the list of installed skins.

So I go to add more and click install, screen goes black and after a while I go back to home screen and all text is missing.. and still quartz does not show int he list of skins?

Cheers
Make sure you have properly installed Eden.
Start from Confluence skin.
Settting- addons- get addons - xbmc repo- skin -quartz
Now wait a bit if you are on ATV
Done

After that, you can add my repo for faster updates. Info is in the first post.
My skins:

Amber
Quartz

Hi pecinko, thanks for a great skin Smile

I have one issue...possibly a bug. When viewing movies/apple trailers with the "Icons" View: scrolling down the list is fine - the next row slides smoothly from under the gradient at the bottom. However, when scrolling up, the bottom list of posters just disappears...it doesn't gracefully slide under. I hope you understand what I am trying to say. Is there any way to fix this?

Likewise I would like to make a request - add the option to choose "ascending" or "descending" under the sort options of the view menu...

Thanks.
I have waited 5 mins or so and still black screen Sad

from the xbmc repo it shows 1.05 from your own repo it show 3.xx

You're NOT on Eden! You are still on Dharma. Setting - system info to check xbmc version.
My skins:

Amber
Quartz

Same problem as zad3717. I'm on a Mac.
Downloaded the Skin, showed up in the Appearance Bar, clicked it, skin reloads, still Confluence.
Previously I had the exact same issue he mentioned in his post before, with the black screen, no fonts...
Did more than one clean re-installs. It's definitely Eden.
(2012-03-29, 00:53)matth Wrote: Same problem as zad3717. I'm on a Mac.
Downloaded the Skin, showed up in the Appearance Bar, clicked it, skin reloads, still Confluence.
Previously I had the exact same issue he mentioned in his post before, with the black screen, no fonts...
Did more than one clean re-installs. It's definitely Eden.

Need debug logs guys.
My skins:

Amber
Quartz

I just installed from main repo on iMac without a problem. Deleted everything and did virgin install in effort to reproduce the problem.

I believe you have problems but there's no way to find out what is wrong without a debug log.
My skins:

Amber
Quartz

An additional question to my previous post - could you tell me which xml to edit to add "loop" functionality to a list? (i.e when scrolling down the list of movies and you reach the end, it could automatically continue from the top of the list)..

Edit: Nevermind, I figured it out :-)
I also get a few broken repository errors for the likes of youtube, Xeebo etc... Gah knew I should have left 10.4 on ...

do you know how to do a virgin install on atv2? I am unsure which folder to delete? is it just the xbmc one from pvt/var/pref etc?
Hi Pecinko,

yes, but only a Suggestion for a switchable Option in Skin Settings!?

@Mac Users:
You have to use Eden final. All went fine by installing Pecinkos Q3 via xbmc-Repo, but its only 3.1.6. Pecinkos Repo could be installed via zip-file.

Regards,
Peter
(2012-03-29, 07:09)zad3717 Wrote: I also get a few broken repository errors for the likes of youtube, Xeebo etc... Gah knew I should have left 10.4 on ...

do you know how to do a virgin install on atv2? I am unsure which folder to delete? is it just the xbmc one from pvt/var/pref etc?

I think that uninstalling xbmc will remove everything (apt-get remove?? ) take a look at wiki as I'm not sure.

I would go with removal of everything as it appears that you have Eden installed but you are still connecting to Dharma repo, otherwise you would not see 1.5 version of Quartz.

Important: I will not respond to install problems if the post is lacking debug log. Sorry, but without it I can only guess and waste time.
My skins:

Amber
Quartz

(2012-03-28, 22:13)echo Wrote: I have one issue...possibly a bug. When viewing movies/apple trailers with the "Icons" View: scrolling down the list is fine - the next row slides smoothly from under the gradient at the bottom. However, when scrolling up, the bottom list of posters just disappears...it doesn't gracefully slide under. I hope you understand what I am trying to say. Is there any way to fix this?

Fixed.

Quote:Likewise I would like to make a request - add the option to choose "ascending" or "descending" under the sort options of the view menu...

When is this useful and doesn't scrolling from, say, bottom to top solve this?
My skins:

Amber
Quartz

  •   
  • 1
  • 84
  • 85
  • 86(current)
  • 87
  • 88
  • 153
  •   
  Thread Closed
 
Thread Rating:
  • 12 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
QUARTZ - Gotham512