•   
  • 1
  • 75
  • 76
  • 77(current)
  • 78
  • 79
  • 116
  •   
  Thread Closed
[Web Interface Addon] [Eden] XWMM - XBMC Web Media Manager
(2012-03-25, 11:20)vicbitter Wrote:
(2012-03-22, 02:07)Tight_wad Wrote: Does XWMM work with Mysql? Please no search is your friend answers, just a no if it doesn't, and a yes and directions how would be appreciated.

Thank you

Yes, I have multiple XBMC instances running against MySQL and I use XWMM... I installed XWMM on one of my XBMC machines and that was it, no need to do any additional configuration to support MySQL. As long as XBMC is already configured for MySQL you should be good to go!

Thanks, I will have to check my settings and try it again.
I get a dependecies not met error when i try to install this on final eden on an AppleTV2
(2012-03-29, 23:15)menno Wrote: I get a dependecies not met error when i try to install this on final eden on an AppleTV2

Hi,

How did you install XWMM via the repository or via zip file ?
Also, I just fixed a version number discrepancy with XBMC.gui, so you may want to try again with repository version.

Thanks
Hi,

Just a very small update to fix a version dependency. Repository and zip file are now at version 2.0.5

Thanks
Are there any known issues with XWMM 2.05 and Eden 11?

I upgraded from XBMC 10 to 11 two days ago and when using XWMM 2.05 I cannot edit movie information through FF 12.0 or IE 9. I see all the movies in the list to the left but I do not get any movie info once a movie is selected. Another thing is that I can mark a movie as watched/unwatched but it does not update my library with the same status. I have huge collection and now I have to manually mark movies as watched/update title.

Any ideas/suggestions?

EDIT: Seems to be a browser issue. Works fine in Ubuntu and with FF 10.
2.05 fixed my dependency problems, great.
I switched from smb shares to nfs shares, now I was under the impression that this add on could help me to simply batch rename the prefixes of my movie database. But I seem to be mistaken. Am I correct or is it possible?

If not its a tools feature request Smile
(2012-03-30, 18:50)blumman Wrote: Are there any known issues with XWMM 2.05 and Eden 11?

I upgraded from XBMC 10 to 11 two days ago and when using XWMM 2.05 I cannot edit movie information through FF 12.0 or IE 9. I see all the movies in the list to the left but I do not get any movie info once a movie is selected. Another thing is that I can mark a movie as watched/unwatched but it does not update my library with the same status. I have huge collection and now I have to manually mark movies as watched/update title.

Any ideas/suggestions?

EDIT: Seems to be a browser issue. Works fine in Ubuntu and with FF 10.

Good to know, I'll check browsers compatibility again.
Thanks

(2012-03-31, 20:15)menno Wrote: 2.05 fixed my dependency problems, great.
I switched from smb shares to nfs shares, now I was under the impression that this add on could help me to simply batch rename the prefixes of my movie database. But I seem to be mistaken. Am I correct or is it possible?

If not its a tools feature request Smile

File renaming is in the feature request. But what do you mean by prefixes ?
Quote:File renaming is in the feature request. But what do you mean by prefixes ?


I should be more clear, I dont want to file rename, i would like to path rename.
I want to replace all smb:// paths by nfs:// paths!

Since I changed from samba to nfs shares
Hi guys,

So what am I missing? I was able to access XWMM without any issues before I upgraded to XBMC 11. Since the upgrade, it isn't working anymore. I am using MySQL with 2 XBMC instances both on Windows 7 x64. I did a clean un-install of XBMC and made the modifications to the permissions to MySQL as per the XBMC wiki. They upgrade worked great and I was able to import my library without any problems.

I wanted to add in a few more movie sets with XWMM because I use IMDB instead of TheMovieDB (because it sucks). I installed XWMM, made it my default web browser and tried it and it didn't work. I followed the exact instructions that worked on XBMC 10 and still nothing. I get the logon screen, enter in my credentials and the website partially loads. That's as far as I get, none of my movies or TV shows populate.

Any help would greatly be appreciated.

Thanks guys.
Hi,

Yes. Me too. I'm using IE9 (I've tried the Compatibilty View too). I get a grey square and the "Movie List" title before it.

Any idea about what's happening. I've installed it following the steps in the first post.

I'm using Eden.

Thanks.
Not too sure if it's browser specific. Had the same problem when I try with IE 8 & 9, Firefox 11 and Google Chrome.
Over the weekend, I installed Eden on my Windows 7 system and accessed the database with XWMM. Excellent tool, thanks a lot for your work!

I think I stumbled upon a bug in the movie set system. Adding movies to a movie set works perfectly. But changing the movie set does not work. The updated movie set is not stored.

(How) can I help solving the issue? I am fairly new to XBMC...

Thx, G.
Trying to add in a few reviews for albums, nothing is saving. .Don't know if this is a common problem or what. Eden, Chrome.
hi. Is there a way easily edit multiple movies/episodes as "watched"?

Hello, sorry for the translation.

The xbmc does not recognize me all the movies. I'm trying to use the scraper from the web interface. But I find the right choice. is it possible?.

I like the addon, easy to use and very useful.

thanks


---------
Hola, perdonen por la traduccion.

El xbmc no me reconoce todas las peliculas. estoy intentando utilizar el rascador desde la interfaz web. Pero no encuentro la opcion correcta. es posible ?.

Me gusta el addon, es facil de utilizar y muy util.

gracias
(2012-04-02, 17:35)aassaf Wrote: hi. Is there a way easily edit multiple movies/episodes as "watched"?

Hi,
Unfortunately you can't. It's already in the feature requests list
Thanks
(2012-04-02, 09:19)GoldenEye Wrote: Over the weekend, I installed Eden on my Windows 7 system and accessed the database with XWMM. Excellent tool, thanks a lot for your work!

I think I stumbled upon a bug in the movie set system. Adding movies to a movie set works perfectly. But changing the movie set does not work. The updated movie set is not stored.

Hi,
renaming a movie set should work starting XWMM 2.0.4. few things you can test:
- Make sure your don't have ant special characters in the movie set name
- Put XBMC in debug mode and check the xbmc.log after trying to rename a movie set
- Could you post your XBMC version and OS and XWMM version
Let me know
/
  •   
  • 1
  • 75
  • 76
  • 77(current)
  • 78
  • 79
  • 116
  •   
  Thread Closed
 
Thread Rating:
  • 8 Vote(s) - 4.75 Average



Logout Mark Read Team Forum Stats Members Help
[Web Interface Addon] [Eden] XWMM - XBMC Web Media Manager4.758