Thread Closed
  •  Previous
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 72
  • Next 
 
Thread Rating:
  • 6 Vote(s) - 4.5 Average
[RELEASE] XBMC Subtitles - Addon Script
#46
http://pastebin.com/ABJmWpaA

this is the debug file.

I have try another movie called: the divide 2011.

tried manually ..nothing find in http://www.ondertiteling.com. strange.
#47
OneClickMoviez.Com-Snowtown.CrEwSaDe.avi is not a movie name, what is that?

script will try to use that to search for the subtitle, and fail cos no movie is called that
#48
Yeah I understand what your saying
This Is what Is playing when I choice one of the sources listed to pick
#49
only way to know what you are playing is to name it properly, otherwise manual input is your only choice
#50
Okay I understand
Thanks for your time amet

#51
Wink 
Hi Amet,

First of all thanks you for your effort into this Addon script!
I tried several things including renaming files and folders but cannot seem to be able to download any subs.
I have also made a clean install but unfortunately no luck.

Can you help?

Here's my Debug Log
http://pastebin.com/rGf7NCG1
#52
(2012-04-04, 00:19)pee2be Wrote: Hi Amet,

First of all thanks you for your effort into this Addon script!
I tried several things including renaming files and folders but cannot seem to be able to download any subs.
I have also made a clean install but unfortunately no luck.

Can you help?

Here's my Debug Log
http://pastebin.com/rGf7NCG1

does it work with other files? try disabling auto search, we might have a bug in there
#53
Ha amet, do you llook at the debug file ?
#54
(2012-04-04, 07:05)Thakoer Wrote: Ha amet, do you llook at the debug file ?

I see no errors there, looks like the service doesn't have the sub you are looking for
#55
Very strange, because is saw the sub is posted in ondertiteling.com. I hear from other people same problem...in holland.
In opensubtitles i can find suddenly the SUB today...also very strange. I

Anyway thanks for looking.
#56
hello, first off all: this is a fantastic piece if software, xbmc and the subtitle plugin.

after installung eden on a fresh install of vista the subtitel plugin however doest work for me anymore. i instantly get failed to contact bierdopje site (yes im DutchWink)

this is the log i think:
http://pastebin.com/LdfWfuL8

thanks in advance for your help!!
#57
(2012-04-04, 13:33)Mauz Wrote: hello, first off all: this is a fantastic piece if software, xbmc and the subtitle plugin.

after installung eden on a fresh install of vista the subtitel plugin however doest work for me anymore. i instantly get failed to contact bierdopje site (yes im DutchWink)

this is the log i think:
http://pastebin.com/LdfWfuL8

thanks in advance for your help!!

^^^ not a Debug Log , please enable debug logging in XBMC
#58
oh lol, i guess this one then:

http://pastebin.com/kq15uS2m

thanks again!
#59
(2012-04-04, 14:38)Mauz Wrote: oh lol, i guess this one then:

http://pastebin.com/kq15uS2m

thanks again!

log says that you failed to get url from the site.

Code:
14:26:47 T:312   DEBUG: ### [XBMC Subtitles-services.Bierdopje.service] -  failed to get url 'http://api.bierdopje.com/369C2ED4261DE9C3/GetShowByName/Tour+of+Duty'

I get it just fine here, no idea why it fails for you
#60
Sad now what? are these write permissions on the other hdd (where the serie is located) or firewall issues?

thanks for your fast reply btw!

edit: its not the firewall, problem exsist when the fw is off...
  •  Previous
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 72
  • Next 
  Thread Closed



[RELEASE] XBMC Subtitles - Addon Script4.56