•   
  • 1
  • 7
  • 8
  • 9(current)
  • 10
  • 11
  • 68
  •   
[WIP] HTPC-Manager Beta, Manage XBMC, Sabnzbd, SickBeard with one app
Hi
I installed your program today on Ubuntu 11.10 but I can't acces it with the other computers inside my network? The program is running on port 8048 so 192.168.0.100:8048 should work?

Thx
Reply
Just tested the development version and I still have no thumbnails or images at all. Getting a c image library not installed error, is that a dependency I need to install myself?
Reply
(2012-04-06, 17:29)Gekkegast Wrote: Hi
I installed your program today on Ubuntu 11.10 but I can't acces it with the other computers inside my network? The program is running on port 8048 so 192.168.0.100:8048 should work?

Thx

8084 is the default port, did you change it? Try 8084 if you didn't.

(2012-04-06, 17:30)Jimmeh Wrote: Just tested the development version and I still have no thumbnails or images at all. Getting a c image library not installed error, is that a dependency I need to install myself?

What version of Python do you have installed? And is it 32 bit or 64 bit?
Reply
I'm running python 2.6.4 on unraid (slackware) 32-bit.
Reply
The recently added shows picture slideshow doesn't show the tv-show name, instead it shows the episode number twice.

Image

Link to screenshot: http://imageshack.us/photo/my-images/268...enshot.png

Also, some movies don't have an image in the slideshow, as seem in the picture above.
Reply
(2012-04-06, 17:54)Jimmeh Wrote: I'm running python 2.6.4 on unraid (slackware) 32-bit.

Try upgrading to Python 2.7, the 32bit and 64bit should be allowed for as PIL 32 & 64 are both included (I forgot about this, apologies).

If that doesn't work or if you have a reason to not upgrade you can try replacing the PIL folder with PIL built for Python 2.6. I looked for the link to it for you but can't seem to find it right now.

I hope this helps.
Reply
(2012-04-06, 18:15)voiddreamer Wrote:
(2012-04-06, 17:54)Jimmeh Wrote: I'm running python 2.6.4 on unraid (slackware) 32-bit.

Try upgrading to Python 2.7, the 32bit and 64bit should be allowed for as PIL 32 & 64 are both included (I forgot about this, apologies).

If that doesn't work or if you have a reason to not upgrade you can try replacing the PIL folder with PIL built for Python 2.6. I looked for the link to it for you but can't seem to find it right now.

I hope this helps.

Currently I am running couchpotato, sabnzbd and sickbeared on this server and I'm not sure they are compatible with 2.7. I'll look into upgrading it.

Thanks for the info, will report back if I managed to upgrade it correctly.

Edit: Looks like the latest official slackware python is 2.6.6. There are some unofficial packages out there but I wouldn't really want to risk upgrading/breaking all python's dependencies just for htpc-manager.

Guess I will have to wait till the next major release to implement this Sad
Reply
(2012-04-06, 17:59)ICDeadPpl Wrote: The recently added shows picture slideshow doesn't show the tv-show name, instead it shows the episode number twice.

Image

Link to screenshot: http://imageshack.us/photo/my-images/268...enshot.png

Also, some movies don't have an image in the slideshow, as seem in the picture above.

These issues are all fixed in development Smile Hopefully we can release Beta 2 soon.

(2012-04-06, 18:38)Jimmeh Wrote:
(2012-04-06, 18:15)voiddreamer Wrote:
(2012-04-06, 17:54)Jimmeh Wrote: I'm running python 2.6.4 on unraid (slackware) 32-bit.

Try upgrading to Python 2.7, the 32bit and 64bit should be allowed for as PIL 32 & 64 are both included (I forgot about this, apologies).

If that doesn't work or if you have a reason to not upgrade you can try replacing the PIL folder with PIL built for Python 2.6. I looked for the link to it for you but can't seem to find it right now.

I hope this helps.

Currently I am running couchpotato, sabnzbd and sickbeared on this server and I'm not sure they are compatible with 2.7. I'll look into upgrading it.

Thanks for the info, will report back if I managed to upgrade it correctly.

They are compatible with python 2.7 Smile If you are uncomfortable upgrading python, you can try and install PIL for it to work with 2.6: http://www.pythonware.com/products/pil/
Reply
(2012-04-06, 15:54)SyphOn Wrote: tonybeccar,

Can you give some examples of the movie titles you have in library that have special characters? Just so we can reproduce the errors. Thx

Unfortunately, as I fixed this error and was something I messed up, I don't know how to reproduce it again. What happened was that some special characters like á é í ó ú got replaced by a black squared question mark symbol. Kinda like saying this character does not exist, and XBMC didn't show it either.. I messed up during some migration to another XBMC..

If it ever happens again I'll share.. but I have no idea how to reproduce it again, I bet almost nobody will ever get this error anyway...

Thanks for your interest, I'll keep you posted!

PS: Oh one other thing! I thought of a useful feature to add: Could it be possible to add like a log for all the notifications that are sent to XBMC? For example I have my HTPC in a projector, and every now and then I hear the 'beep' of the notification sound.. I'd like to know what is going on in XBMC without going through all the web interfaces trying to find out what happened.. I think it'll be really useful, like a log, This movie wass added, This movie has finished downloading.. And maybe something like "This addon was updated" (if it can be done).. and I'm sure you'll figure out a nice way to show it on the interface..

That's it, again, thanks for your time!
Reply
Whats the status on the auto updater
Reply
The updater is still being worked on. In the mean time I completely removed the PIL libs and redid the way we resize images. So it should run on win/linux/mac 32/64 without any problems! Big Grin
Reply
(2012-04-07, 09:42)SyphOn Wrote: The updater is still being worked on. In the mean time I completely removed the PIL libs and redid the way we resize images. So it should run on win/linux/mac 32/64 without any problems! Big Grin

It runs fine now!, on my mac. Big Grin

Reply
I just updated to the latest development build, I'm loving all the updates. Unfortunately, I'm still not seeing any thumbnail images on the XMBC or dashboard pages. Running on Ubuntu 11.10 server with Python 2.7.2+ installed.
Reply
(2012-04-07, 23:43)Maxwell Smart Wrote: Unfortunately, I'm still not seeing any thumbnail images on the XMBC or dashboard pages. Running on Ubuntu 11.10 server with Python 2.7.2+ installed.

Same thing here. Thumbs were working fine earlier, but now they are broken. There are no thumbs in userdata/xbmc_thumbs (I did completely clean install from development branch), but it tries to write something like "4d38189.tbn_100_150_original.png" there, but those files gets immediatly deleted.

I used command watch -d -n 1 ls -l to see if anything gets written in that folder. Big Grin (I am NOT a linux guru..)

Ubuntu 12.04 Server (32 bit) / Python 2.7.3rc2

Kodi @ Windows Server 2012 R2 | Pulse-Eight USB-CEC Adapter
Reply
Can you post log your file?
Reply
  •   
  • 1
  • 7
  • 8
  • 9(current)
  • 10
  • 11
  • 68
  •   
 
Thread Rating:
  • 7 Vote(s) - 4.71 Average



Logout Mark Read Team Forum Stats Members Help
[WIP] HTPC-Manager Beta, Manage XBMC, Sabnzbd, SickBeard with one app4.717