Help with Netflix add-on!
#1
I'm a new user and need help. Trying to set up netflix on my xbmc and I get the message "script failed! : plugin.Video.xbmcflicks" any time I try to run it. Can anyone please guide me.

I'm running xbmc 10.1 on windows 7.
Reply
#2
I am running version 10.1 on Win XP 32bit SP3. It took a while to figure out that I had to log onto Netflix and then start XBMC before it would let me load anything from Netflix without locking up. Now I am getting the same script error. I do not know how to go into the XBMC software to edit any scripts. Any help would be awesome.Big Grin
Reply
#3
1.) Open %appdata%\xbmc\
2.) Make sure XBMC isn't running and rename or delete the existing xbmc.log file
3.) Start XBMC and go into the XBMCFlicks options and enable the two debugging features.
4.) Reproduce your error
5.) Read the log for the error, %appdata%\xbmc\xbmc.log

I built a new computer specifically for xbmc and my date was incorrect and either the plugin or Netflix.com didn't like my date being out of whack. The log file called out the incorrect date issue.

Hopefully your problem is clear in the log as well.

Good luck.
Reply
#4
My log says the Oathtoken isn't found! Because it won't pop up with the Authorize this account! Why?
[Image: all-thin-banner@2x.jpg]
Reply
#5
(2012-04-18, 18:28)crimsonfury Wrote: My log says the Oathtoken isn't found! Because it won't pop up with the Authorize this account! Why?

See the XBMC Flicks thread. Specifically, post #849.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Help with Netflix add-on!00