•   
  • 1
  • 95
  • 96
  • 97(current)
  • 98
  • 99
  • 153
  •   
  Thread Closed
QUARTZ - Gotham
(2012-04-29, 18:29)bluedevil229 Wrote: Your skins is awesome.

Very professional.

In your screenshots (the first one, mainly), did you create those images on the movies shelf yourself?

Is that one custom image you made on your own?



Again...amazing job.

I believe it's a custom image he made from this one which is located here.
Image
HTPC: Apex MI-008 | Foxconn H67S | Celeron G530 | G.SKILL 4GB | Crucial 64 SSD| Arctic Cooling | PicoPSU-160-XT
(2012-04-27, 20:11)bthusby Wrote: I think the skin is closing in on perfection! Smile

Any progress in the watchlist-script department? They have a developer-strictly forum and they don't take questions from the audienceSmile
Are you running the latest version of the script, and is it frequently being updated? As I reported earlier often times watched episodes are not updated in the watchlist, and sometimes poster or screenshots are missing for some episodes there. This was explained by you earlier as a consequence of slow HW in the ATV2. I am hoping they make optimizations so it will run faster, or at least run correctly on the ATV2.

Keep up the good work Peckinko! And have a nice weekend everybody Smile

That was me guessing! I have zero control over scripts - skin can only start them or show info script provides.

Sorry but I can not be of help here.
My skins:

Amber
Quartz

hi,
my xbmc hangs when i use this skin.
log:
ERROR: CThread:ConfusedtaticThread : Access violation at 0x0198022e: Reading location 0x04040000

full log:
http://pastebin.com/0hq9uJjc

please help
Please enable debugging and post a debug log.
My skins:

Amber
Quartz

Either way though, with or without debugging, it may be happening with Quartz but it is not skin related problem.

You should ask for help in XBMC for windows support thread.
My skins:

Amber
Quartz

I organize all my movies into different sections with smart playlists. With other skins when I select a movie it plays like it should, but when I use quartz it behaves like it is in file mode. In other words instead of playing the movie it opens up the folder the movie is in and shows the file, extrafanart folder, etc. How can I make it just play the movie when using a smart playlist? Is there a setting I can't find? This is the only thing holding me back from always using quartz.
(2012-05-02, 19:10)Baloeb Wrote: I organize all my movies into different sections with smart playlists. With other skins when I select a movie it plays like it should, but when I use quartz it behaves like it is in file mode. In other words instead of playing the movie it opens up the folder the movie is in and shows the file, extrafanart folder, etc. How can I make it just play the movie when using a smart playlist? Is there a setting I can't find? This is the only thing holding me back from always using quartz.

Working fine at my side.

Please enable debugging, open up playlist and try to play a movie. Post a debug log.
My skins:

Amber
Quartz

(2012-05-02, 18:50)pecinko Wrote: Either way though, with or without debugging, it may be happening with Quartz but it is not skin related problem.

You should ask for help in XBMC for windows support thread.

magic.
i did fresh skin install, and it work like magic.
(2012-05-02, 20:18)pecinko Wrote: Working fine at my side.

Please enable debugging, open up playlist and try to play a movie. Post a debug log.

The problem isn't that it won't play, it will. The problem is the extra step when selecting a movie. Instead of me picking a movie and it plays, it takes me to a second screen with the contents of the movie folder and I have to click on the file to play the movie. In other skins I don't have this second step and I would like to eliminate it with quartz.
(2012-05-02, 20:28)Baloeb Wrote:
(2012-05-02, 20:18)pecinko Wrote: Working fine at my side.

Please enable debugging, open up playlist and try to play a movie. Post a debug log.

The problem isn't that it won't play, it will. The problem is the extra step when selecting a movie. Instead of me picking a movie and it plays, it takes me to a second screen with the contents of the movie folder and I have to click on the file to play the movie. In other skins I don't have this second step and I would like to eliminate it with quartz.

I understood you the first time. It does not happen for me. I have added playlist to favorites and have assigned it to Movies menu afterwards. XBMC asked me if I wanted to play it or open it and I have chosen open. When I click on it on Home screen it opens up subset of Movies defined by playlist. Clicking on movie starts play immediately.

This is how it works for me on OS X. I don't know what the problem might be that it behaves differently on your system. Debug log will tell me more.
My skins:

Amber
Quartz

(2012-05-02, 20:32)pecinko Wrote: I understood you the first time. It does not happen for me. I have added playlist to favorites and have assigned it to Movies menu afterwards. XBMC asked me if I wanted to play it or open it and I have chosen open. When I click on it on Home screen it opens up subset of Movies defined by playlist. Clicking on movie starts play immediately.

This is how it works for me on OS X. I don't know what the problem might be that it behaves differently on your system. Debug log will tell me more.

OK, I didn't understand you the first time. I'll get that.
This is at my side

http://youtu.be/mfRIF1JC4fI
My skins:

Amber
Quartz

Anybody else having problems with playlists?
My skins:

Amber
Quartz

I'm running this great skin on my ATV2. Is it possible to go to the movie infos when i hit the select button on my atv2 remote instead of playing the movie?

(2012-05-02, 20:51)pecinko Wrote: This is at my side

http://youtu.be/mfRIF1JC4fI

Yes, that's what I want it to do! I'm not going to be able to get those logs today, but I'll get to it.
  •   
  • 1
  • 95
  • 96
  • 97(current)
  • 98
  • 99
  • 153
  •   
  Thread Closed
 
Thread Rating:
  • 12 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
QUARTZ - Gotham512