•  Previous
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 24
  • Next 
 
Thread Rating:
  • 1 Vote(s) - 5 Average
Missing Movie Scanner
#46
Where can I find the add-on after I installed? It's not in Add-Ons, and there's no "add-on" sub-menu under Videos.

Add-on version 3.0.5., XBMC 11.0, Transparency.
Reply
#47
Go to "Videos", --> ".." -->"Video add-ons"-->"Missing Movie Scanner"
Reply
#48
(2012-04-23, 20:44)thec Wrote: Go to "Videos", --> ".." -->"Video add-ons"-->"Missing Movie Scanner"

Found it - thought it was in a sub-menu, but I had to go to Videos first, and then up a directory to find it.
Reply
#49
I tried version 3.0.5 and 3.0.3 on my Eden ubuntu installation, and got the same error message for every source path - "Error walking the source path" I have a user/pass specified in the smb path for xbmc to access my NAS; it appears that MMS was choking on this. I allowed guest read-only access to my video paths, and was able to get the script to run, but it identified every single file as missing from the library (all 3733 TV shows). Both 3.0.3 and 3.0.5 showed this behavior.
Reply
#50
Great addon, excatly some features I thought was missing, works great with XBMC on Win7 Smile

However, there is 1 minor detail with the cleanup function.
When the cleanup function is set to check, if sourcepath is available, while running, it registers the dvd-drive is empty (eventhough no content is set on the dvd-drive) and exits the cleanup, without running cleanup on the folder, with content set.
if dvd-drive is deleted as a source (in file view) the cleanup runs smoothly.

great functionality, when the NAS/Source is not running 24/7, to avoid the library from getting deleted all the time Smile
Reply
#51
Hi, GREAT plugin!!
I used it to migrate from YAMJ.
Now I got 90 unidentified movies, is it possible to get the list as a file?
Reply
#52
(2012-04-30, 05:33)josh.lawless Wrote: "Error walking the source path" I have a user/pass specified in the smb path for xbmc to access my NAS; it appears that MMS was choking on this. I allowed guest read-only access to my video paths, and was able to get the script to run, but it identified every single file as missing from the library (all 3733 TV shows). Both 3.0.3 and 3.0.5 showed this behavior.

Yes user name/passwords are causing a few issues. To see exactly what is going on a log file will help though, just turn on logging in the MMS Plugin settings and try to do a scan, then post the log to pastbin and a link to pastbin in this thread and I will have a look.

(2012-05-01, 08:01)Zapa Wrote: When the cleanup function is set to check

Are you sure you have the correct plugin thread? MMS does not clean up, it just detects the missing movies from your library, it does not clean up or remove anything.

(2012-05-01, 17:52)overlook Wrote: Hi, GREAT plugin!!
I used it to migrate from YAMJ.
Now I got 90 unidentified movies, is it possible to get the list as a file?
Sorry no.
You could try turning on logging in the MS plugin settings and then in the log file the missing movies will be listed, with a but of copy/past and then find/replace you might be able to get a clean list of the missing files.

Shaun
Reply
#53
Oops, sorry, my mistake, it was Auto Update Library :|

However, MMS is also awesome, with these 2, my library is easy to keep updated

1 minor thing that bothered me though, when showing the result, the full path for the files are shown, is it possible to only show the files or folders missing?

Zapa

Reply
#54
(2012-05-03, 11:20)Zapa Wrote: 1 minor thing that bothered me though, when showing the result, the full path for the files are shown, is it possible to only show the files or folders missing?
I can add an option for this but help me understand why...
What is the problem with showing the full path?
- to long to see it all
- to difficult to read the full path
- confusing to see the full path
- something else
Reply
#55
I seem to have a problem using this with my setup.. win7 running eden and plugin 3.0.5.
Have a source containing 4 smb shares; plugin reports 755 files found 386 missing...
immediately before this scan I had the 4 folders in my lib as local sources, and ALL files were found in lib.
after converting library to SMB, half are missing; however the 386 it reports as missing, are indeed listed in my lib, and playable(and all meta data found also)Huh

I would like to figure this out, so please let me know what info would help to figure this out.
Reply
#56
(2012-05-04, 13:58)zerohimself Wrote: I would like to figure this out, so please let me know what info would help to figure this out.

I can have a look, in the first post there is info on how to enable logging and post the log file info, follow this and post back here and I will look into it.
Reply
#57
Hi there, thanks for a nice plugin

Is there a way to exclude Sample folders, since it lists all files found inside those dirs.

Regards
Domin
Regards
Domin

ASRock ION 330HT / Raspberry PI
Reply
#58
@null:

I think I have found a bug but I am not entirely sure it's in your plugin, it might be the way that XBMC is presenting the library to you - in Eden, I have left movie sets TURNED off, and when I scan my childrens folder it says there is 73 movies, 0 missing - there is actually 127 - when i view the library via XBMC i see 127 movies (all with info by the way) - when i view the list with XBMC commander i see the same 73 that you are showing - which tells me it has something to do with the way you guys are reading the library in possibly?

it doesn't seem to be a problem other than you seem to be reading collections/sets even when collections and sets are disabled.... not sure if that makes any sense...

It took me quite a while to track this down and resulted in me scrapping the entirety of my XBMC install and starting over because I had enabled sets - this makes movies IN that set unsearchable by title, just as an example... Wall-E ended up in "disney animated collection" and you couldn't search for Wall-E and it didn't show up in the library list, you had to know it was under the disney collection...

Anyway, my point is your behavior is identical the library behavior IF collections are on, but if they are NOT turned on, you still seem to obey the collections listing (as does XBMC commander)

-Z
Reply
#59
First off plugin works great. I use it weekly.

One thing that i would like to see after the list of missing movies is displayed is the ability to refresh. I can play the movie, see the movie information (which is nothing yet) but cannot choose refresh. This would save a lot of time. Currently i have to remember the missing movies and go view movies by file and then refresh.

Maybe this is possible but i am missing something?

Thanks

Mike
Reply
#60
(2012-05-04, 00:34)null_pointer Wrote:
(2012-05-03, 11:20)Zapa Wrote: 1 minor thing that bothered me though, when showing the result, the full path for the files are shown, is it possible to only show the files or folders missing?
I can add an option for this but help me understand why...
What is the problem with showing the full path?
- to long to see it all
- to difficult to read the full path
- confusing to see the full path
- something else

These are minor details Smile but what I have noticed is:
- the full path can be too long, so the filename is not visible
- when there are alot of files, and path is long, all that is visible, is the same path each line, so alot of the same information, but not the nessasary information.
- share username/password is visible as part of the path, I would prefer atleast the password to be secret Smile

Reply
  •  Previous
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 24
  • Next 



Logout Mark Read Team Forum Stats Members Help
Missing Movie Scanner51