•   
  • 1
  • 110
  • 111
  • 112(current)
  • 113
  • 114
  • 162
  •   
XBMC Constellation For iPad/iPhone by FSS.cc (unofficial remote)
(2012-05-24, 20:37)Lejla Wrote: A new Information I find out.
If in new Version 2.2.3 is playing a song, "XBMC Constellation" is crashing always, doesn't matter what you do, in few seconds it crash after starting.
If nothing is playing "XBMC Constellation" is not crashing.
I reinstall few times without success. Please can you send me the IPA File from old Version 2.1 or gave me please a other solution.
Thank you in advance for your effort.
Lejla

I wanted to take some time to try and figure out your problem before I responded to you. Are you by chance using Dharma? The latest beta for Constellation was given to us testers today and they fixed a bug that caused the app to crash with Dharma that sounds similar to what you're talking about. If that's the case, I would suggest trying to become a beta tester or wait until the next version is released which should fix that issue.

On a side note: Eriol, you'l be happy to know, they fixed the "Add" button on the Custom Commands so it's not invisible anymore... they also fixed a few other bugs as well.
HTPC 1: 64-bit Quad Core 3.4GHz Athlon X4 / 16GB DDR3 / (8) 2TB / 42" Vizio / Windows 8.1 (x64) / IIS 8.5
HTPC 2: 64-bit Quad Core 2.0GHz / 8GB DDR3 / 1TB / Windows 8.1 (x64) / IIS 8.5
My Personal Blog - NewsDemon | Text size doesn't seem to be working anymore for signatures?
Reply
Has the nightly bug (nothing showing) been addressed in the beta by chance? Sad
Reply
Quote:I wanted to take some time to try and figure out your problem before I responded to you. Are you by chance using Dharma?

Hi Archigos
Thank you for your respond.
I don't know if I have Dharma Version installed.
I use OpenELEC 1.0 Fusion Build.
Before I have installed XBMC Constellation Version 2.1 everything works without any Problems.
After updating, App crashing continously.
At the moment this App is useless for me, sorry.
I buy a other iPhone App - XBMC Commander - this works flawlessy.
I hope your friends solving promblem ASAP.
Lejla
Reply
(2012-05-26, 03:36)edrikk Wrote: Has the nightly bug (nothing showing) been addressed in the beta by chance? Sad
I'm running Pre-Frodo from a week or so back, just opened the latest Constellation Beta and all my media is showing properly... so that'd be a yes. Smile

(2012-05-26, 04:36)Lejla Wrote:
Quote:I wanted to take some time to try and figure out your problem before I responded to you. Are you by chance using Dharma?

Hi Archigos
Thank you for your respond.
I don't know if I have Dharma Version installed.
I use OpenELEC 1.0 Fusion Build.
Before I have installed XBMC Constellation Version 2.1 everything works without any Problems.
After updating, App crashing continously.
At the moment this App is useless for me, sorry.
I buy a other iPhone App - XBMC Commander - this works flawlessy.
I hope your friends solving promblem ASAP.
Lejla
It appears that all OpenElec 1.0 versions are Dharma based. You could try to update to OpenElec 2.0 which are Eden based and that would solve the issue right away, or you could wait for the next version of Constellation to hit the AppStore.
HTPC 1: 64-bit Quad Core 3.4GHz Athlon X4 / 16GB DDR3 / (8) 2TB / 42" Vizio / Windows 8.1 (x64) / IIS 8.5
HTPC 2: 64-bit Quad Core 2.0GHz / 8GB DDR3 / 1TB / Windows 8.1 (x64) / IIS 8.5
My Personal Blog - NewsDemon | Text size doesn't seem to be working anymore for signatures?
Reply
Thumbs Up 
(2012-05-24, 20:31)Archigos Wrote: However, I did find a valid command to show the Codec Information. Create a new command with whatever Label you wanted and put the following in "Builtin command" XBMC.Action(CodecInfo) and you should be fine.

That is such an excellent advice. With the Action commands, the world is my oyster. And I avoid maintaining keyboard mappings.

Thank you, good man Archigos!
Reply
(2012-05-26, 10:29)Eriol Wrote:
(2012-05-24, 20:31)Archigos Wrote: However, I did find a valid command to show the Codec Information. Create a new command with whatever Label you wanted and put the following in "Builtin command" XBMC.Action(CodecInfo) and you should be fine.

That is such an excellent advice. With the Action commands, the world is my oyster. And I avoid maintaining keyboard mappings.

Thank you, good man Archigos!

You'd probably laugh but I spent something like 45 minutes screwing around with trying all sorts of crap before I found that to work... to give myself a little credit and deter some of the stupidity I felt at the time before I hit that "duh" moment is the fact I was kind of drunk at the time.
HTPC 1: 64-bit Quad Core 3.4GHz Athlon X4 / 16GB DDR3 / (8) 2TB / 42" Vizio / Windows 8.1 (x64) / IIS 8.5
HTPC 2: 64-bit Quad Core 2.0GHz / 8GB DDR3 / 1TB / Windows 8.1 (x64) / IIS 8.5
My Personal Blog - NewsDemon | Text size doesn't seem to be working anymore for signatures?
Reply
The remote button disappeared on my iPad after I updated last night. I was on 5.1 (I think) but I've since updated to latest and it's still the same. It's still working fine on my iPhone.

http://i.imgur.com/dKHrF.png
Reply
where does constellation look for the pictures on the tv show main page? all of them have the correct sized poster except for one show (which was just added).. the new show doesn't have the correct sized poster..
Reply
(2012-05-26, 16:29)BBrian Wrote: The remote button disappeared on my iPad after I updated last night. I was on 5.1 (I think) but I've since updated to latest and it's still the same. It's still working fine on my iPhone.

http://i.imgur.com/dKHrF.png
No idea what would have caused that, but if you touch the "Cog" icon in the upper left corner (second button over from Green/Red connection light) and you can find "Customize menu" listed under "Manage", from there, make sure there's a check mark next to Remote... (even if it's already there, uncheck and recheck it). You should be fine after that.

(2012-05-26, 18:15)gman3042 Wrote: where does constellation look for the pictures on the tv show main page? all of them have the correct sized poster except for one show (which was just added).. the new show doesn't have the correct sized poster..
(For the most part) It works like this:
Dharma/Eden:
XBMC attempts to create a local cached version of 'folder.jpg' from the root folder of the TV Show and store it in your userdata folder. If you change that image, you have to force XBMC to update the cached version. After it's updated in XBMC, you have to "Flush image cache" in Constellation to make it grab the new copy. (I believe this may be changed in an upcoming version).
Pre-Frodo (Nightlies):
If the media is stored on a network path, it acts same as above (Dharma/Eden). However, if the media is located on the same system, it now just grabs the 'folder.jpg' from the root of the TV Show without caching, so if will update with your changed image automatically. (If the image was on XBMC's screen at the time it changed, just exit the folder and go back in). At this point, with the image updated in XBMC, you still have to flush the image cache in Constellation to get the new version.



[/code]Long story short: You either have to edit \TV Shows\ShowName\folder.jpg or go into the Information screen for the show and pull a new image via it's Scraper. Flush Image Cache in Constellation, restart Constellation to resync new images.

HTPC 1: 64-bit Quad Core 3.4GHz Athlon X4 / 16GB DDR3 / (8) 2TB / 42" Vizio / Windows 8.1 (x64) / IIS 8.5
HTPC 2: 64-bit Quad Core 2.0GHz / 8GB DDR3 / 1TB / Windows 8.1 (x64) / IIS 8.5
My Personal Blog - NewsDemon | Text size doesn't seem to be working anymore for signatures?
Reply
Wow. If this were available for Android you'd absolutely dominate. There's nothing that comes close to it at the moment.

I've applied to beta test Smile
Reply
(2011-07-10, 14:33)smiffy1989 Wrote: Finally got round to installing the development build. Library issues are fixed Smile

Just connecting can be temperamental, either both HTTP & JSON RPC fail or just JSON RPC. Will be perfect if that can be rectified Smile

What is the solution to this? I browsed quite a few pages in this thread but didn't see anyone respond or have the same problem. I can browse my movies through the app fine but none of the remote control buttons work but the enter button does. Strange
Reply
(2012-05-27, 00:51)Archigos Wrote:
(2012-05-26, 16:29)BBrian Wrote: The remote button disappeared on my iPad after I updated last night. I was on 5.1 (I think) but I've since updated to latest and it's still the same. It's still working fine on my iPhone.

http://i.imgur.com/dKHrF.png
No idea what would have caused that, but if you touch the "Cog" icon in the upper left corner (second button over from Green/Red connection light) and you can find "Customize menu" listed under "Manage", from there, make sure there's a check mark next to Remote... (even if it's already there, uncheck and recheck it). You should be fine after that.

(2012-05-26, 18:15)gman3042 Wrote: where does constellation look for the pictures on the tv show main page? all of them have the correct sized poster except for one show (which was just added).. the new show doesn't have the correct sized poster..
(For the most part) It works like this:
Dharma/Eden:
XBMC attempts to create a local cached version of 'folder.jpg' from the root folder of the TV Show and store it in your userdata folder. If you change that image, you have to force XBMC to update the cached version. After it's updated in XBMC, you have to "Flush image cache" in Constellation to make it grab the new copy. (I believe this may be changed in an upcoming version).
Pre-Frodo (Nightlies):
If the media is stored on a network path, it acts same as above (Dharma/Eden). However, if the media is located on the same system, it now just grabs the 'folder.jpg' from the root of the TV Show without caching, so if will update with your changed image automatically. (If the image was on XBMC's screen at the time it changed, just exit the folder and go back in). At this point, with the image updated in XBMC, you still have to flush the image cache in Constellation to get the new version.



[/code]Long story short: You either have to edit \TV Shows\ShowName\folder.jpg or go into the Information screen for the show and pull a new image via it's Scraper. Flush Image Cache in Constellation, restart Constellation to resync new images.

Hmm.. I did this.. and its still pulling banner.jpg even though theres a folder jpg in its own folder (\TV Shows\ShowName\folder.jpg)... any ideas?
Reply
(2012-05-27, 00:51)Archigos Wrote:
(2012-05-26, 16:29)BBrian Wrote: The remote button disappeared...
No idea what would have caused that...

It was possibly a combination of alcohol and letting other people use my iPad. Thanks for the solution!
Reply
(2012-05-27, 09:34)simonk83 Wrote: Wow. If this were available for Android you'd absolutely dominate. There's nothing that comes close to it at the moment.

I've applied to beta test Smile

Agreed, Android really needs a good tablet remote!

I would love to beta test as well! Smile

Reply
Dear Archivos
Please can you give me Beta tester status or can you organize for me the IPA file from old Version.
I try Openelec Beta Version 2.0 this also don't work for me, I have many other issue and for me aren't work very stable. Why is so hard to send me IPA file from old version, why is not possible to go back to old Version, this is your fault, or the fault from the Company your working for. Please give me a Solution, please, please, please, please, please, please, please!!!!!!
Thank you for a fast respond.
Lejla
Reply
  •   
  • 1
  • 110
  • 111
  • 112(current)
  • 113
  • 114
  • 162
  •   



Logout Mark Read Team Forum Stats Members Help
XBMC Constellation For iPad/iPhone by FSS.cc (unofficial remote)5
This forum uses Lukasz Tkacz MyBB addons.