•   
  • 1
  • 140
  • 141
  • 142(current)
  • 143
  • 144
  • 315
  •   
  Thread Closed
Release [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
(2012-06-24, 14:14)hasselhof Wrote:
(2012-06-24, 12:48)Pitbull_Raven Wrote: Wish I had stumbled on this thread before I got so drastic and uninstalled my XBMC and profile folder. Now I have to install it all back and know that even then the problem won't be solved Sad I'll check back in a couple of days to see if this has been fixed. Also, while I'm here, just wanted to ask, before the login issues started of course, I was never able to download a single video using the download function. Any ideas what might be the problem?

You could try deleting your commoncache.db to help with the download problem remember to setup a download folder via the settings Smile
Thanks! Will try that as soon as the addon gets fixed.

Because these past days without youtube login have been tough, I wrote this greasemonkey script: http://userscripts.org/scripts/show/136934

It's different from the others available in that it lets you play movies directly from youtube listings, so it's way nicer to use.

/ shameless plug
Hi, We've just pushed version v.3.0.0 to the official repository

this should fix login issues and show scraper problems
Extremly Awesome Big Grin
(2012-06-25, 14:13)HenrikDK Wrote: Hi, We've just pushed version v.3.0.0 to the official repository

this should fix login issues and show scraper problems

Nice one will check this out when home from work Smile
(2012-06-25, 14:13)HenrikDK Wrote: Hi, We've just pushed version v.3.0.0 to the official repository

this should fix login issues and show scraper problems

Works like a charm.. many thanks!
I am having a slight problem with the show scraper. When selecting to browse the gaming category of "YouTube Shows" it will only display the shows tagged as a TV Show and completely ignores the Web Shows. Is there an option to display the Web Shows?

Also, I have noticed that any show that I subscribe to will never be in my subscriptions list.

Thanks for all of your hard work!

Not sure if the log will help, but here it is: http://pastebin.com/VS65Fp3V
(2012-06-25, 14:13)HenrikDK Wrote: Hi, We've just pushed version v.3.0.0 to the official repository

this should fix login issues and show scraper problems

Hooray updated to latest version and no more login issues - thks a lot man RoflNodTongue
my search functionality doesnt work that much anymore...

every time i open search and i am trying to put something into the search field there is a loading window popping up and it doesnt load anything and i have to cancel it and then when i put something in it and try to search for it nothing happens
how can I update to V 3?? I have the official youtube addon will it update automatically or do I have to install manually?
Nvidia Shield with Kodi 18
(2012-06-25, 14:13)HenrikDK Wrote: Hi, We've just pushed version v.3.0.0 to the official repository

this should fix login issues and show scraper problems

Still no logging in here, same error. Sad
NOTICE: [YouTube-3.0.0] _fetchPage : 'URLError : <urlopen error [Errno 0] Error>'

The full log: http://pastebin.com/EcC00uRN
Have it adapted for xbmc4xbox all works but login not!
i look again and when i can it not solve the problem i hope you can help!

Regards Jan (skatulskijean)
(2012-06-25, 18:18)rflores2323 Wrote: how can I update to V 3?? I have the official youtube addon will it update automatically or do I have to install manually?

If it doesn't update by itself go to System -> Settings -> Add-ons -> Enabled -> Video -> YouTube. It tells you the version there and if an update's available the "Update" button is enabled.

Why are you so helpless?
thanks a lot updated itselfe and login ok and the life return only a litle fly on youtube shows clicin video work but a message that say errore Angel
(2012-06-25, 14:13)HenrikDK Wrote: Hi, We've just pushed version v.3.0.0 to the official repository

this should fix login issues and show scraper problems
The plugin updated automatically and login is now working! Thank you very much!

PS. I'm using Windows XP.
  •   
  • 1
  • 140
  • 141
  • 142(current)
  • 143
  • 144
  • 315
  •   
  Thread Closed
 
Thread Rating:
  • 28 Vote(s) - 4.14 Average



Logout Mark Read Team Forum Stats Members Help
[depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only4.1428