XBMC Not starting w blu ray
#1
I am having trouble with xbmc when a blu ray is in the drive. it wont start most of the time as it iis trying to read the disk. what can I do? with no blu ray it boots fine.

thanks
paul
Reply
#2
(2012-11-10, 21:22)Paulb787 Wrote: I am having trouble with xbmc when a blu ray is in the drive. it wont start most of the time as it iis trying to read the disk. what can I do? with no blu ray it boots fine.

thanks
paul
It's possible that some blu-ray discs are encrypted. You might need a decrypter. Install this "AnyDVD HD", and reboot your HTPC. Insert the blu-ray discs that were not detected and try it again.....

>Alienware X51- do it all HTPC
>Simplify XBMC configurations
>HOW-TO Bitstreaming using XBMC
I refused to watch movie without bitstreaming HD audio!
Reply
#3
That kind of helps. is there a way to turn of disk playback. it still is just super slow booting when I have a blu ray that is encrypted.

THANK U!!!!
PAUL
Reply
#4
I have powerdvd 12 so I really don't care if xbmc plays blu rays or not however if i want to watch something else i have to take the blu ray out of the drive or it will not start. this is annoying.

any ideas?
Reply
#5
(2012-11-11, 06:25)Paulb787 Wrote: I have powerdvd 12 so I really don't care if xbmc plays blu rays or not however if i want to watch something else i have to take the blu ray out of the drive or it will not start. this is annoying.

any ideas?
Obviousely, something isn't right. Having blu-ray disc in BD-ROM have nothing to do with playing other movie file within the same HTPC. I always leave my blu-ray disc in BD-ROM, and I have no problem playing other movie file. The only time blu-ray movie start is when I click "Play Disc" option in the main XBMC UI....


(2012-11-11, 04:53)Paulb787 Wrote: That kind of helps. is there a way to turn of disk playback. it still is just super slow booting when I have a blu ray that is encrypted.

THANK U!!!!
PAUL
Maybe, your BD-ROM is having issue....

>Alienware X51- do it all HTPC
>Simplify XBMC configurations
>HOW-TO Bitstreaming using XBMC
I refused to watch movie without bitstreaming HD audio!
Reply
#6
Ok .. so I have tried this on two computers with two different blu ray drives and have the problem. however both computers are on windows 8. maybe that's the problem? its weird. if I have a blu ray In the drive and click on xbmc it like trys soo hard to read the disk and just freezes. it even makes the blu ray player make a weird noise. other than that both drives work fine.

Thanks for your help. I appreciate it .. if u have any other sugesstions please let me know. I like windows 8 for an htpc if it can handle it really the metro is great for it! but this is a problem if windows 8 is even the problem

****

Just put a burn UNENCRYPTED BLU RAY in the drive and it works fine?
Reply
#7
anybody?

Also a beta version of XBMC12 does not have the problem. Well it hangs for 5-7 seconds before starting.

Is there no way to prevent this? remove play disk all together.

I can leave unencrypted blu rays in all the time but not a encrypted one
Reply
#8
If XBMC v12 doesn't have this issue, then the bug has been fixed. There are no bug fix updates planned for XBMC v11, so there's only v12 to upgrade to anyways even if something else was found.
Reply
#9
I have the same problem (in 12.2, too). If a disc is in the drive xbmc takes forever to load. I have AnyDVD and it does the same thing whether it's on or off.

edit: Windows 7 premium, asus blu-ray drive.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
XBMC Not starting w blu ray00
This forum uses Lukasz Tkacz MyBB addons.