MP3 Search Add On - Loading Directory nuisance
#1
I am not able to get grooveshark, muzu to work. So mp3 search is the only one that I rely on for searching and playing songs.

I have made a new machine with openelec dual audio version.

The problem is that whenever i open "New Search" in mp3 search add-on, the dialog "Loading Directory - Retreived 0 Items" appears in front of the on-screen keyboard, and I cannot type anything. If i hit escape, the dialog goes away but if i search anything, it momentarily buffers and then goes back to the mp3 search page without showing any results.

I have made this machine by copying the .xbmc file of another install, so I have some "Previous Searches" saved. If I open that and quickly hit Enter button twice, I am able to get the program to search before the dialog comes up, and thus I get results.

How can I get rid of the dialog box problem?
Reply
#2
Nobody?
Reply
#3
(2012-12-24, 15:48)extremeaudio Wrote: I am not able to get grooveshark, muzu to work. So mp3 search is the only one that I rely on for searching and playing songs.

I have made a new machine with openelec dual audio version.

The problem is that whenever i open "New Search" in mp3 search add-on, the dialog "Loading Directory - Retreived 0 Items" appears in front of the on-screen keyboard, and I cannot type anything. If i hit escape, the dialog goes away but if i search anything, it momentarily buffers and then goes back to the mp3 search page without showing any results.

I have made this machine by copying the .xbmc file of another install, so I have some "Previous Searches" saved. If I open that and quickly hit Enter button twice, I am able to get the program to search before the dialog comes up, and thus I get results.

How can I get rid of the dialog box problem?

I have exactly the same problem. Nothing ever found....
Reply



Logout Mark Read Team Forum Stats Members Help
MP3 Search Add On - Loading Directory nuisance0
This forum uses Lukasz Tkacz MyBB addons.