•   
  • 1
  • 295
  • 296
  • 297(current)
  • 298
  • 299
  • 453
  •   
[CLOSED] Advanced Launcher - Applications Launcher Addon for XBMC
Ok so i got it to run finally. So having run out of ideas i moved the whole folder containing the emulator to my base C drive and then boom loads up just fine. not sure why it wont work when the other emulators do but its not gonna kill anyting if i put it there so to end this.

thank you angelscry for the help and also for the amazing addon. Now to gather my sanity and get back to fixing other things.
Reply
I suffer from the script error. http://pastebin.com/G6ajUEai
Reply
(2013-01-26, 07:27)theycallmefizzy Wrote: I suffer from the script error. http://pastebin.com/G6ajUEai
According to your error message, Advanced Launcher is setup to use MAMEWorld as data scraper but this scrapper is not part of Advanced Launcher since version 1.7.9. To solve this :
  • Close XBMC
  • Delete the userdata/addon_data/plugin.program.advanced.launcher/settings.xml file
  • and Restart XBMC

Reply
I have just install 1.10.15 on a linux box running 12.10 rc3 and configured firefox as a launch item, however, it only comes up as half the width of the screen. I also tried toggling the window mode in "Edit Launcher" advance settings. Any other things I could try to get it in full screen?
Reply
(2013-01-27, 01:32)joelones Wrote: I have just install 1.10.15 on a linux box running 12.10 rc3 and configured firefox as a launch item, however, it only comes up as half the width of the screen. I also tried toggling the window mode in "Edit Launcher" advance settings. Any other things I could try to get it in full screen?
I suppose that your are running XBMC without any desktop/windows manager (like with XBMCBuntu or OpenElec). Firefox, like many other applications need to be started into a desktop environnment to be displayed correctly (into fullscreen or windowed) with the correct resolution, with focus and controls. And I think that is not your case. To avoid this you can :
  • Boot your system into a light windows manager (like openbox) and then automatically start XBMC.
  • Create a script (.sh) that you will be started from Advanced Launcher that will start a light windows manager and then automatically launch your application.
  • Use another linux distribution with a windows manager.




Reply
Thanks, so i installed openbox and created the following script and updated the launcher to point to the it (made it executable as well)

#!/bin/bash
openbox &
/usr/bin/firefox
killall -9 openbox

however, once clicked i see nothing. i can verify that both openbox and firefox are running but i don't see the browser at all. btw, you're right i am a slim ubuntu setup with lightdm as it boots directly into xbmc

EDIT: nevermind seems to be working now but only if i do a alt-tab. it doesnt come into focus by itself. now if i could just solve the no sound issue with the flash plugin
Reply
(2013-01-27, 18:19)joelones Wrote: now if i could just solve the no sound issue with the flash plugin
To be able to have sound with external application I think that you will have to waitthe release the final version of Frodo or use the stable version of XBMC (Eden).

Reply
One more thing, i also tried chromium with the same script and for some reason the minute i close chromium, xbmc returns but in windowed mode. If i make it fullscreen, everything slows down in xbmc.

Edit: it seems to only happen with i close chromium with the 'X' in the corner but when i do ctrl-shift-q it seems fine.
Reply
Having some issues with the Comicvine scraper. I have it set to download thumbs automatically, but it is only pulling a couple here and there. All of the ones that it is missing have the cover on the site, its just not grabbing them unless I get it manually (which is a big pain with over 600 Spider-man).
Reply
(2013-01-30, 02:13)locoguano Wrote: Having some issues with the Comicvine scraper. I have it set to download thumbs automatically, but it is only pulling a couple here and there. All of the ones that it is missing have the cover on the site, its just not grabbing them unless I get it manually (which is a big pain with over 600 Spider-man).
Sorry but I cannot do it better until the Comic Vine API do not return better results. The more difficult with automatic scrapping is to have the right item on the top a the search result.... and with the Comic Vine search engine API it is really hard to obtain it form the first try. So the automatic scrapping do not give good performance. But because the right item is most of the time into the first returned results, the semi-automatic scraping give always better result.

To have a good scraping you need a good database and a good scraper.... in this case the problem is the database.

Reply
(2013-01-30, 03:35)Angelscry Wrote:
(2013-01-30, 02:13)locoguano Wrote: Having some issues with the Comicvine scraper. I have it set to download thumbs automatically, but it is only pulling a couple here and there. All of the ones that it is missing have the cover on the site, its just not grabbing them unless I get it manually (which is a big pain with over 600 Spider-man).
Sorry but I cannot do it better until the Comic Vine API do not return better results. The more difficult with automatic scrapping is to have the right item on the top a the search result.... and with the Comic Vine search engine API it is really hard to obtain it form the first try. So the automatic scrapping do not give good performance. But because the right item is most of the time into the first returned results, the semi-automatic scraping give always better result.

To have a good scraping you need a good database and a good scraper.... in this case the problem is the database.
That is the frustrating part... When I do it manually (without changing the search query) the desired result is always the first item. If only the scraper would select that item automatically.

Thanks for the good work. First time trying out digital comics and I am enjoying playing around with this feature.
Reply
(2013-01-30, 03:56)locoguano Wrote:
(2013-01-30, 03:35)Angelscry Wrote:
(2013-01-30, 02:13)locoguano Wrote: Having some issues with the Comicvine scraper. I have it set to download thumbs automatically, but it is only pulling a couple here and there. All of the ones that it is missing have the cover on the site, its just not grabbing them unless I get it manually (which is a big pain with over 600 Spider-man).
Sorry but I cannot do it better until the Comic Vine API do not return better results. The more difficult with automatic scrapping is to have the right item on the top a the search result.... and with the Comic Vine search engine API it is really hard to obtain it form the first try. So the automatic scrapping do not give good performance. But because the right item is most of the time into the first returned results, the semi-automatic scraping give always better result.

To have a good scraping you need a good database and a good scraper.... in this case the problem is the database.
That is the frustrating part... When I do it manually (without changing the search query) the desired result is always the first item. If only the scraper would select that item automatically.

Thanks for the good work. First time trying out digital comics and I am enjoying playing around with this feature.
I can take a look. If you can give me some example (comic filename and comic expected result) I will make some tests I try to improve the results given by the scraper.

Reply
I just discovered the problem. I turned off "Article (A, The) at the end" setting and it scrapes fine. The image scraper was searching "Amazing Spider-Man #50: Spider-Man No More, The" and the article at the end threw off the result.
Reply
(2013-01-30, 05:29)locoguano Wrote: I just discovered the problem. I turned off "Article (A, The) at the end" setting and it scrapes fine. The image scraper was searching "Amazing Spider-Man #50: Spider-Man No More, The" and the article at the end threw off the result.
Great Wink

Reply
Version 1.10.16 : This version of Advanced Launcher hide the windows command windows briefly appearing when a lnk shortcut was started.

Changelog :
  • Fix .lnk command windows display.
Reply
  •   
  • 1
  • 295
  • 296
  • 297(current)
  • 298
  • 299
  • 453
  •   



Logout Mark Read Team Forum Stats Members Help
[CLOSED] Advanced Launcher - Applications Launcher Addon for XBMC24
This forum uses Lukasz Tkacz MyBB addons.