•   
  • 1
  • 205
  • 206
  • 207(current)
  • 208
  • 209
  • 315
  •   
Release [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
I just updated my xbmc to 12.1 and lost the functionality of youtube app, wont load any video, gives an error couldnt lookup link stuff. im on apple tv 2, any help maybe? thanks
Rainbow 
Hi

Having no idea where the file is to update on my RasberryPi I updated the 4.4.3 ZIP file instead and then selected to install plugin from ZIP which seems to have worked fine. Download below if any want's it:
https://docs.google.com/folder/d/0B8_PCA...sp=sharing
The updated standalone YouTubePlayer.py didn't work for me but the version 4.4.3b in the previous post worked a treat. Many thanks. Smile
(2013-03-21, 20:34)GrimD Wrote: ... Having no idea where the file is to update on my RasberryPi
For future reference:
/home/pi/.xbmc/addons/plugin.video.youtube/YouTubePlayer.py

Quote:I updated the 4.4.3 ZIP file instead and then selected to install plugin from ZIP which seems to have worked fine. Download below if any want's it:
https://docs.google.com/folder/d/0B8_PCA...sp=sharing
Thanks for the link
(2013-03-21, 21:00)mossywell Wrote: The updated standalone YouTubePlayer.py didn't work for me but the version 4.4.3b in the previous post worked a treat. Many thanks. Smile
Same here. My thanks too Wink
new YouTubePlayer.py script.... FAIL. Now it comes up with "YouTube script error", oh well. Here's a new and rather obvious idea:

Why not give this thread its own forum category?

Derek Smalls: Can I raise a practical question at this point? Are we gonna do "Stonehenge" tomorrow?
(2013-03-21, 21:23)pdops Wrote:
(2013-03-21, 21:00)mossywell Wrote: The updated standalone YouTubePlayer.py didn't work for me but the version 4.4.3b in the previous post worked a treat. Many thanks. Smile
Same here. My thanks too Wink



This version 4.4.3b works OK using remote but SENDING to XBMC from firefox not working..... it crashes xbmc....
(2013-03-22, 00:15)boki99 Wrote: This version 4.4.3b works OK using remote but SENDING to XBMC from firefox not working..... it crashes xbmc....
I'm using RaspbMC and Chrome and both browser extensions (TubeToTV and Play To XBMC) work OK.
(2013-03-21, 21:04)pdops Wrote:
(2013-03-21, 20:34)GrimD Wrote: ... Having no idea where the file is to update on my RasberryPi
For future reference:
/home/pi/.xbmc/addons/plugin.video.youtube/YouTubePlayer.py

Quote:I updated the 4.4.3 ZIP file instead and then selected to install plugin from ZIP which seems to have worked fine. Download below if any want's it:
https://docs.google.com/folder/d/0B8_PCA...sp=sharing
Thanks for the link

4.4.3b works fine for XBMC windows on 1 laptop, but not the other!!!!, Also it does not work on XBMC atv2 Sad
I can no longer view youtube links in livestreams on atv2, btw, I get "playback failed" error, after turning and turning and turning...Can someone please look onto it.... Thanks!
Can anyone mirror the 4.4.3b the download link does not work anymore due to google's bandwidth limitations?
If someone can mail it to phj_at_phj.at i could host ist
(2013-03-22, 16:30)wphj1 Wrote: If someone can mail it to phj_at_phj.at i could host ist

Again, FYI, as stated earlier, if you're trying to play youtube links on LiveStreams using the youtube plugin syntax, this workaround (4.4.3b) is NOT working for iOS (i.e.ATV2). It will, however, let you play youtube on xbmc (directly from the youtube addon).
I run Windows, so no iOS Problems here
Could someone please post the 4.4.3b zip?
Hi

Wasn't sure what upload sites were good so just used Google, now uploaded to file dropper here:
http://www.filedropper.com/pluginvideoyoutube-443b

If any one has recommendations for where to upload it to, let me know.
  •   
  • 1
  • 205
  • 206
  • 207(current)
  • 208
  • 209
  • 315
  •   



Logout Mark Read Team Forum Stats Members Help
[depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only28
This forum uses Lukasz Tkacz MyBB addons.