•   
  • 1
  • 6
  • 7
  • 8(current)
  • 9
  • 10
  • 20
  •   
VNSI4 alpha
Quote:167238752750

That's a timestamp from ezechiel1917's log. It's also beyond the 26 hours mark.
Reply
FernetMenta: That was from DVB-C channel.
I'll try to post proper log when this happens again. Movie with that mono audio already ended.
Reply
I do not check this channel very often. The last occourences of this issue were Mar 23 0:42 - 1:45 and Mar 23 15:15 and today 20:15 - 21:00. At Mar 23, the time difference was too short for this 26hr wrap, but from Mar 23 15:15 to today 20:15 it could.
Kodi 18.6 @ openSUSE 13.1 x86_64 - Asus E35M1-I DELUXE | 8GB Ram | 240G 2.5" SSD
Kodi 19.0 on 1st Raspberry Pi B @ XBian | Kodi 19.1 on Raspberry Pi 3B+ @ XBian | Kodi 20.0a1 on Raspberry Pi4B @ XBian | Kodi 19.0 on SolidRun i.MX6 @ XBian
VDR 2.4.5 & Tvheadend4.3-1917 (for recording) on Cubieboard2 @ Debian Buster
Reply
I don't think you have tuned to those channels for longer than 30 hours, right? Smile So there must be a problem in reading the timestamps. I will try to use the pcr stream for error correction.
Reply
(2013-03-25, 23:44)FernetMenta Wrote: I don't think you have tuned to those channels for longer than 30 hours, right? Smile So there must be a problem in reading the timestamps. I will try to use the pcr stream for error correction.
Yes, you're right. I only switch to the channel, looking if it stutters or not and then stopping it
Kodi 18.6 @ openSUSE 13.1 x86_64 - Asus E35M1-I DELUXE | 8GB Ram | 240G 2.5" SSD
Kodi 19.0 on 1st Raspberry Pi B @ XBian | Kodi 19.1 on Raspberry Pi 3B+ @ XBian | Kodi 20.0a1 on Raspberry Pi4B @ XBian | Kodi 19.0 on SolidRun i.MX6 @ XBian
VDR 2.4.5 & Tvheadend4.3-1917 (for recording) on Cubieboard2 @ Debian Buster
Reply
checked again, and it's not related to mono audio because that channel currently still stutters.
Reply
hehe it seems there is "the Wurm drin" right now Wink
Crashes all the time ^^

http://pastebin.com/CN5j92qM
Reply
(2013-03-26, 00:37)ezechiel1917 Wrote: checked again, and it's not related to mono audio because that channel currently still stutters.

I think I localized the problem, at least I can construct a case where timestampa are set incorrectly. Will push a fix tomorrow.
Reply
I pushed a fix to vnsi4. The error I hopefully fixed would explain the occasional stuttering.
Reply
if someone wanna try my automatic install

ftp://night.dyndns.org/htpc/iso/krautmaster.iso

-> Automatic HTPC Beta 12.10 for VDR 1.7.42 + VNSI4

edit:

Setup file beeing used:

ftp://night.dyndns.org/htpc_test/files/install.sh
Reply
(2013-03-27, 11:21)FernetMenta Wrote: I pushed a fix to vnsi4. The error I hopefully fixed would explain the occasional stuttering.
Perfect Smile Thank you
Now, will wait for the issue an than testing your new vnsi plugin, which I have already build and pre-tested
Kodi 18.6 @ openSUSE 13.1 x86_64 - Asus E35M1-I DELUXE | 8GB Ram | 240G 2.5" SSD
Kodi 19.0 on 1st Raspberry Pi B @ XBian | Kodi 19.1 on Raspberry Pi 3B+ @ XBian | Kodi 20.0a1 on Raspberry Pi4B @ XBian | Kodi 19.0 on SolidRun i.MX6 @ XBian
VDR 2.4.5 & Tvheadend4.3-1917 (for recording) on Cubieboard2 @ Debian Buster
Reply
(2013-03-27, 11:21)FernetMenta Wrote: I pushed a fix to vnsi4. The error I hopefully fixed would explain the occasional stuttering.

Hi,
unfortunately affected channel is still stuttering after recompile. Here's log of this channel - http://pastebin.com/nUa06k8P . Let me know if you need any other information, I will gladly help.
Reply
Can you provide a 1-2 minutes recording of this channel when this issue occurs?
Reply
sure, link sent to pm
Reply
when updating the xbmc addon / vdr plugin, will i need to reset any stuff in xbmc?
Reply
  •   
  • 1
  • 6
  • 7
  • 8(current)
  • 9
  • 10
  • 20
  •   



Logout Mark Read Team Forum Stats Members Help
VNSI4 alpha3
This forum uses Lukasz Tkacz MyBB addons.