•   
  • 1
  • 33
  • 34
  • 35(current)
  • 36
  • 37
  • 77
  •   
(UK ONLY)SkyGO Working now in XBMC
(2013-04-18, 19:02)bigdave50uk Wrote: Hey mjeyre\Syborg,

Any plans to develop a Sky Go Desktop solution for xbmc? The Sky Go plugin is excellent, and it would be cool if you could get the desktop version working so that we can watch downloaded programs.

Cheers,
Dave

I've had a little play trying to get the on demand stuff going but no luck as yet but I think it is possible! But my efforts at the moment are getting the skygo plugin to auto update and fully integrate with tvguide. With the messing around of before its nearly there launcher part is in final stages (if anyone knows anything about parsing XML in python please contact me have run into an issue I just can't quite get round.)
Once this done I will release then continue work on modded tvguide. Then once that is done ill have look all being well but I am not sure if its worth the effort.
I could look at launching the desktop app with the launcher if you want but it'll be mouse and keyboard control only!

Skygo Addons Repo
Repo - Skygo V2

SkyGo V2 Addon Forum
Reply
(2013-04-16, 19:38)qpop Wrote:
(2013-04-05, 22:03)syborg Wrote: Hmm... Not had anyone have it fail at this point yet and no matter what I do I cannot replicate the problem.

To explain about how the code works - it changes from "connecting to skygo" to "logging in..." as soon as it starts to launch the website - if you arent getting this far then it sounds that it struggling to even open the website - can you access the website ok through IE10 get logged in and watch skygo?

Hi,

I have the same problem on an Acer Revo R3700 with custom-installed Windows 7 x64 Professional with IE9.

Sky Go works on browser but not through app, never getting past the stage of "Connecting to Sky Go..."

Any ideas?


Thanks

thats is the same system as i have and not been able to get it working have it on my laptop upstairs and it works great but not the media pc in the room
Reply
I've asked this before but there was a theory it was because .net wasn't install do you have this on you media pc?
Skygo Addons Repo
Repo - Skygo V2

SkyGo V2 Addon Forum
Reply
will check and let you know but i think i have what version is best
Reply
(2013-04-18, 21:30)liam03 Wrote: will check and let you know but i think i have what version is best

I think the latest is .net 4 which what I have. Do you any anti virus or firewalls installed?
Skygo Addons Repo
Repo - Skygo V2

SkyGo V2 Addon Forum
Reply
no firewall and avg for AV
Reply
(2013-04-18, 21:50)liam03 Wrote: no firewall and avg for AV

Could you try disabling it and running it if you do have .net - see if that works?
Skygo Addons Repo
Repo - Skygo V2

SkyGo V2 Addon Forum
Reply
already had .net 4 on disabled AV but still no joy
Reply
(2013-04-18, 23:39)liam03 Wrote: already had .net 4 on disabled AV but still no joy

You said you had no problems when in browser I take you have tried in IE - have you tried running in administrator mode?
Could this be a 64-bit system problem - is anyone using this on a 64-bit system?
Skygo Addons Repo
Repo - Skygo V2

SkyGo V2 Addon Forum
Reply
(2013-04-19, 00:16)syborg Wrote:
(2013-04-18, 23:39)liam03 Wrote: already had .net 4 on disabled AV but still no joy

You said you had no problems when in browser I take you have tried in IE - have you tried running in administrator mode?
Could this be a 64-bit system problem - is anyone using this on a 64-bit system?

Im using a win 7 x64 laptop for testing, mine works fine apart from refresh issue .

It does however not get past loading if you have the incorrect cfg file or incorrect login details

you can hear a constant bong sound from skygo and it wont go past the loading screen.

MIke
Reply
Had a play with on demand and managed to pull some streams direct also played around with sky desktop and the link it uses.

http://go.sky.com/vod/content/SKYDOCUMEN...ivePlay.do




doomsday preppers download through on demand...so i can pull all demand content ids and they all work !

XBMCmike
xbmc Skygo creator
Reply
also if the device isnt registered as one of your specified devices on the skygo website this causes the bong no login too..
Reply
ok just got this working now in the exe,

To test one on demand just add this line to the BOTTOM of the channels.cfg file

001~On_Demand_Doomsday_Preppers=http://go.sky.com/vod/content/SKYDOCUMENTARIES/content/assetId/a45270744395d310VgnVCM1000000b43150a________/videoId/59e61f9223b3d310VgnVCM1000000b43150a________/l/l/content/progressivePlay.do

save and run the exe

press 5, may need to press it twice then scroll to bottom to now reveal OD content and hit enter

very early testing but it works !
Reply
hi, ive sometimes get issues when using skygo on the web browser, end up having to use I.E and install a very particular version of silverlight ( Silverlight_5.0.61118.0 and disable updates from silverlight application, although win7 Pro(64bit) seem to update silverlight anaways ).....so becuase win7 seems to update silverlight automatically (despite app settings ) i usually have to un-instal, then re-intstall "Silverlight_5.0.61118.0" THEN watch SkyGo straight away..

other i`ll get an error screen (linked pic) https://www.dropbox.com/s/g4gwkggpxvhoco...il%201.jpg

this is also the case with xbmc add-on....I can log in etc fine i`ve even enabled mouse in the cfg file and click link `update silverlight`...regardless of any number of browser refreshes /restarts, the add-on still asks me to `update silverlight`


Huh?

cheers.
Reply
(2013-04-20, 17:06)DJ-1 Wrote: hi, ive sometimes get issues when using skygo on the web browser, end up having to use I.E and install a very particular version of silverlight ( Silverlight_5.0.61118.0 and disable updates from silverlight application, although win7 Pro(64bit) seem to update silverlight anaways ).....so becuase win7 seems to update silverlight automatically (despite app settings ) i usually have to un-instal, then re-intstall "Silverlight_5.0.61118.0" THEN watch SkyGo straight away..

other i`ll get an error screen (linked pic) https://www.dropbox.com/s/g4gwkggpxvhoco...il%201.jpg

this is also the case with xbmc add-on....I can log in etc fine i`ve even enabled mouse in the cfg file and click link `update silverlight`...regardless of any number of browser refreshes /restarts, the add-on still asks me to `update silverlight`


Huh?

cheers.

Hi, Unfortunately that is definitely a silverlight error, I have win 7 pro x64 on my mrs laptop and i got exactly the same error and was told by sky to uninstall and re install silverlight and that did cure it.
Reply
  •   
  • 1
  • 33
  • 34
  • 35(current)
  • 36
  • 37
  • 77
  •   



Logout Mark Read Team Forum Stats Members Help
(UK ONLY)SkyGO Working now in XBMC4
This forum uses Lukasz Tkacz MyBB addons.