•   
  • 1
  • 167
  • 168
  • 169(current)
  • 170
  • 171
  • 174
  •   
OpenELEC Testbuilds for RaspberryPi
(2013-07-20, 23:14)Trickname Wrote:
Quote:I've been trying to use the XBMCTVServer addon to interface with Mediaportal on my PC but it just reboots the Pi when I try and watch a channel
doveman2 give ARGUS TV a look.
its similar to Mediaportal and give my good results.
(i remember Medaportal was once working here & respept all this work)

also try to reset your pvr manager (settings-livetv)

I will do sometime but I need to give this to my brother next week and as I say, it's easier for him to just use his STB for TV at the moment Smile

I'm currently playing Internet Radio and top shows xbmc.bin is using 94% CPU, although that drops to 77% if I hide the disc/timeline (I'm using SAF skin). Does that seem about right? I find it freezes the interface for 15-30s when changing radio station with one already playing (before it even stops the current station and shows the Connecting dialog) but this might only be across plugins (i.e. going from ListenLiveEU to Radio or Radio to Shoutcast2) and not so much when changing stations within the same plugin.
(2013-07-20, 23:39)JoeSchmuck Wrote: Having problems with NTP Servers not staying put, keeps clearing. Time always starts up at 7PM (US/NY) in I think 1969?
Cannot manually set IP address, again, something not staying put. I seem to recall reading about this before but I understand this is a test build.

Had this issue in 3.1.x official: try setting these servers on the Network Connection itself (by selecting, say, your wired connection and doing an Edit) and specifying NTP there... Worked for me.
JoeSchmuck
for NTP

if you can setup your plugins at ease try:

System-Openelec-System-Reset System to default

(not sure if it will work and all plugins will be lost)


let us know if this is working

(the water looks warm) :p
Hmm, still getting remote lag and ghost sticky keys with "Remote sends keyboard presses" enabled. I think the lag is worse when on an onscreen keyboard but it does happen on the menus as well.

I'll have to try Frodo (both the latest build and my old one) and see if it's any different as this remote used to work great with OE but maybe a firmware update has affected it. This is the URF version of the Emprex remote, which is much better (range, etc) than the ARF version I have on my PC and the latter's actually working better on my PC from further away (the URF works better on the PC of course but it did work just as well with the Pi before).
(2013-07-20, 23:51)kreeturez Wrote:
(2013-07-20, 23:39)JoeSchmuck Wrote: Having problems with NTP Servers not staying put, keeps clearing. Time always starts up at 7PM (US/NY) in I think 1969?
Cannot manually set IP address, again, something not staying put. I seem to recall reading about this before but I understand this is a test build.

Had this issue in 3.1.x official: try setting these servers on the Network Connection itself (by selecting, say, your wired connection and doing an Edit) and specifying NTP there... Worked for me.
It looked like I set the NTP server as you suggested but the time didn't adjust, forgetting about the timezone, the minutes were way off and never synced. I rebooted and I was back to 7:00 PM the year of 1959 and the NTP setting in the network configuration area was reset to 192.168.1.1.

(2013-07-21, 00:05)Trickname Wrote: JoeSchmuck
for NTP

if you can setup your plugins at ease try:

System-Openelec-System-Reset System to default

(not sure if it will work and all plugins will be lost)


let us know if this is working

(the water looks warm) :p
This didn't work at all. I've probably done this three times plus I have reloaded the software twice (repartitioning the SD Card each time).

Frodo20130705100718-r1413 works great for me, meaning the NTP works and I can change my IPv4 address and keep it. Every version since then has had the same problems for me so I don't know what is going on. It shouldn't have anything to do with the SD Card but I have two of them so I will swap it out to see if that makes a difference. I wouldn't think it makes a difference because some values stick, like the timezone. I there is a problem with the card my wife will have a sweet super fast 32GB Sony card for her camera.

I'm also going to try a formal build as to date I've only used the test builds. I'm new to this project so I want to play with the latest.
JoeSchmuck got a spezial card usb combo ?
Looks like the Live TV Streaming no longer freezes! Big Grin

Have had a Live stream running for2h30ms and still going. Normally within the first hour it would freeze.

Thanks to all who made these updates possible and fixed this issue!
Please update gotham build!
I updated only when i see important changes in Gotham.



Maybe I spoke too soon. Sad

Sync issues still persist. Also, I've had two freezes on Live streaming.

Any idea what's causing this?

Running the latest Gotham build with the fixUp.dat and staff files loaded.
(2013-07-20, 22:46)superdesi Wrote: Is the Osprey video codec supported by omxplayer?

No.
(2013-07-20, 00:20)MilhouseVH Wrote: Actually ext2 is also fine for swap. Yes you could use your SD card, but beware of corruption. Have a look in /etc/32_swapfile (I think) which is where all the magic happens. You'll need to create your swapfile manually, then enable swap in autostart.sh.

sorry for being such a noob, could you help me "enable swap in autostart.sh", I added
Code:
swapon /media/Storage/swapfile

where "media/Storage" is the ext4 partition on the SD card which gets mounted at boot.

But nothing really happens, when i try the same command manually i get a
Code:
OpenELEC:~ # swapon /media/Storage/swapfile
-sh: swapon: not found

any chance that swapon is disabled? or am i doing something completely wrong?

Thanks for your help
m
Looks like swap isn't enabled in that particular build. Which build is this?
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
r14131 from 24/06
if I haven't missed one it should be the latest and greatest gotham build form rbej

M
(2013-07-21, 16:00)mcarni Wrote: r14131 from 24/06
if I haven't missed one it should be the latest and greatest gotham build form rbej

M

It appears there is no swap in that build (another reason for a public build process...)
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  •   
  • 1
  • 167
  • 168
  • 169(current)
  • 170
  • 171
  • 174
  •   



Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi12
This forum uses Lukasz Tkacz MyBB addons.