•   
  • 1
  • 237
  • 238
  • 239(current)
  • 240
  • 241
  • 315
  •   
  Thread Closed
Release [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
I can't play some video's:
http://www.youtube.com/watch?v=ghb6eDopW8I
https://www.youtube.com/watch?v=cmSbXsFE3l8
Frontend : Raspberry Pi 2, Google Nexus Player
Ziggo TV Channel Logo Pack (Dutch)
(2013-10-11, 18:01)Baswazz Wrote: I can't play some video's:
http://www.youtube.com/watch?v=ghb6eDopW8I
https://www.youtube.com/watch?v=cmSbXsFE3l8

It does work for me, did you updated the YouTubePlayer.py file so it reproduce the files from VEVO? VEVO put a limitation so you couldn't download the videos some time ago, so the plugin wasn't able to watch those, if you can't find it I'll upload a backup of my YouTubePlayer.py

https://code.google.com/p/youtubexbmc/is...tail?id=95
the #163
Still unable to login, and unwilling to delete my Google+ account to fix it. Any suggestions or plans to find a solution?
(2013-10-11, 21:27)Knurlhelm Wrote:
(2013-10-11, 18:01)Baswazz Wrote: I can't play some video's:
http://www.youtube.com/watch?v=ghb6eDopW8I
https://www.youtube.com/watch?v=cmSbXsFE3l8

It does work for me, did you updated the YouTubePlayer.py file so it reproduce the files from VEVO? VEVO put a limitation so you couldn't download the videos some time ago, so the plugin wasn't able to watch those, if you can't find it I'll upload a backup of my YouTubePlayer.py

https://code.google.com/p/youtubexbmc/is...tail?id=95
the #163

Thanks that did the trick. Smile
Frontend : Raspberry Pi 2, Google Nexus Player
Ziggo TV Channel Logo Pack (Dutch)
Can anyone help me with this? The last time it did this, someone said to use that YouTubePlayer.py file that Knurlhelm referred to. It worked then. But nothing I do is helping anymore. I haven't been able to watch the Young Turks live stream for at least a month.

Here's my log file: http://xbmclogs.com/show.php?id=68950

And here's a direct link to the live stream if you need it: http://www.youtube.com/watch?v=U2CKDRQBUsI

Thanks for any help you can give!
Post Deleted
Press THANK USER if I Help
Did Google borked things again? I can't see any of my subscriptions or history since this morning.
is there a way to get the same results as i get on my desktop when i do a search on youtube?

kind of frustrating when it doesn't show the results properly.
(2013-10-15, 21:27)verismo Wrote: is there a way to get the same results as i get on my desktop when i do a search on youtube?

kind of frustrating when it doesn't show the results properly.

Examples of such?
Just did a quick search to find an example:

When i search "Stand up comedians" on xbmc and normal youtube, they both show different results


"justin bieber" appears to be working fine though
(2013-10-15, 21:27)verismo Wrote: is there a way to get the same results as i get on my desktop when i do a search on youtube?

kind of frustrating when it doesn't show the results properly.

You probably getting results based on prefs and history, which I don't think you get with the app
(2013-10-17, 13:41)gott_sei_dank Wrote:
(2013-10-15, 21:27)verismo Wrote: is there a way to get the same results as i get on my desktop when i do a search on youtube?

kind of frustrating when it doesn't show the results properly.

You probably getting results based on prefs and history, which I don't think you get with the app

same thing happens in private browsing
Something has happened, youtube.plugin works again!
All I did upgraded to newest 3.2.3 version..
(2013-10-18, 21:14)pumo Wrote: Something has happened, youtube.plugin works again!
All I did upgraded to newest 3.2.3 version..

Could you point me to this version, please?
My current version is 4.4.6...
Sorry. With Openelec 3.2.3 youtube plugin works.
  •   
  • 1
  • 237
  • 238
  • 239(current)
  • 240
  • 241
  • 315
  •   
  Thread Closed
 
Thread Rating:
  • 28 Vote(s) - 4.14 Average



Logout Mark Read Team Forum Stats Members Help
[depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only4.1428