•   
  • 1
  • 96
  • 97
  • 98(current)
  • 99
  • 100
  • 277
  •   
  Thread Closed
OpenELEC Testbuilds for RaspberryPi Part 2
Fair enough, I don't use it as a PVR. Smile

It is "stable", as in it hasn't crashed, though I'm not saying it doesn't have new bugs!
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2013-11-22, 21:22)MilhouseVH Wrote: Fair enough, I don't use it as a PVR. Smile

It is "stable", as in it hasn't crashed, though I'm not saying it doesn't have new bugs!

Yes, MilhouseVH your build running good, thank you.

I not use pvr plugins!

Aeon mq5 skin running now, the skin developer has fixed!
ignore post, skin arctic.mk II was not compatible
MilhouseVH tried your build (post 1425) it booted just fine but when i started to flip throu my movies and series with Yatse it kept on crashing repeatedly
Is the Shutdown bug in the Gotham builds fixed? I assume i can just upgrade to the latest build from MilhouseVH coming from the latest Frodo rbej build? Thanks in advance. BTW: Whats up with Rbej's builds? I miss his awesomeness Smile xD
(2013-11-24, 18:33)mikeb93 Wrote: Is the Shutdown bug in the Gotham builds fixed?

Seems to be fixed, yes.

(2013-11-24, 18:33)mikeb93 Wrote: I assume i can just upgrade to the latest build from MilhouseVH coming from the latest Frodo rbej build?

Yes, although if you experience any problems (resolution/display problems etc.) you may want to try removing your guisettings.xml and restart.

(2013-11-23, 22:08)swetoast Wrote: MilhouseVH tried your build (post 1425) it booted just fine but when i started to flip throu my movies and series with Yatse it kept on crashing repeatedly

A debug log (wiki) might help - after you reboot you should find the previous log called xbmc.old.log.

Edit: When you say crashed, how do you mean exactly - Yatse crashing, XBMC crashing, OpenELEC crashing, Pi hanging? There is a JSON problem with my last build (fix committed) which would cause the webserver to crash when calling Files.GetDirectory (which Yatse may be calling, I don't know).
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
New Gotham build on (obsolete).

Based on OpenELEC master (Commit: 46fa31303cbce93effa83b9bb59313bd5488a007).

* Includes all newclock3 patches (except for "ffmpeg demuxer: faster channel change..." - bd300d0 - which fails to apply against xbmc master)
* Includes fix for JSON Files.GetDirectory() (24ce994a311668ff6fbb2840230c24405dd6300a)
* Includes fix for consistent webserver/GUI artwork caching (PR:3671)
* Excludes fernetmenta patch
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
no problems with this build Milhouse, feels a a bit more faster than 18.11 version.

only thing: spinner looks a bit buggy
(2013-11-24, 23:15)Trickname Wrote: only thing: spinner looks a bit buggy

The Confluence spinner is just a static image - it's too much hassle to replace the PNG with the GIF (OpenELEC build system doesn't support binary patches) so I just disabled the animation for now.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
this is not really a problem, your build is fast enough to see not many spinners Wink
I tried a lesser overlclock, 900 instead of 950, still with overvoltage=6 and it still locked up the RPi whilst watching TV. With no overclock, it doesn't do this, just keeps pausing/freezing, so it's still pretty unusable and of course the GUI is a lot more sluggish with no overclock.

I think I'll have to go back to MediaPortal on the PC for now, which is a shame as the RPi uses a lot less electricity and I've spent a fair bit of money and time putting it all together but I can't put up with TV being unstable Sad

At least my brother seems happy with the one I built him but I deliberately didn't include a tuner in that as it introduced too many problems and it's far easier to just use his Freeview STB.
after upgrading from rbej frodo build my pi worked for a few hours. Now while watching a movie some alert dialogs popped up saying a few of my plugins are broken (not meeting dependencies and such). The screen went black shortly after that.
Hitting the stop button brought me back to the lower list menu. But now the font is missing?!? And its reeeeaaaallllyyy slow...

any idea what is going on? I really didn't want to lose my library which takes hours to rebuild.
(2013-11-24, 23:34)mikeb93 Wrote: any idea what is going on? I really didn't want to lose my library which takes hours to rebuild.

Not sure about your fonts, is everything back to normal if you reboot?

As for ”dependencies not met”, your addons need updating to be Gotham compatible - contact the addon author. If you're using a lot of addons that haven't yet been updated you might be better off going back to Frodo until addon authors release their Gotham updates.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2013-11-24, 23:27)doveman2 Wrote: I tried a lesser overlclock, 900 instead of 950, still with overvoltage=6 and it still locked up the RPi whilst watching TV. With no overclock, it doesn't do this, just keeps pausing/freezing, so it's still pretty unusable and of course the GUI is a lot more sluggish with no overclock.

I have similar problems: live tv freezes occasionally on the Openelec official 3.2.3. It seems better with no overclock, but it still freezes sometimes. I have some continuity errors in the tvheadend service.log. I have read that the following settings may help with these (on the web gui used to set up the hardware and muxes):
Idle scanning: off
Full mux reception: off
There are some other options which may help (disable PMT monitoring). I've only run this for an hour, but have had no continuity errors yet.

I'm using this tuner:
http://www.ebay.co.uk/itm/Mini-DVB-T-Dig...0960142540?
(2013-11-24, 23:43)MilhouseVH Wrote:
(2013-11-24, 23:34)mikeb93 Wrote: any idea what is going on? I really didn't want to lose my library which takes hours to rebuild.

Not sure about your fonts, is everything back to normal if you reboot?

As for ”dependencies not met”, your addons need updating to be Gotham compatible - contact the addon author. If you're using a lot of addons that haven't yet been updated you might be better off going back to Frodo until addon authors release their Gotham updates.

Those alerts came from standard plugins from the system like the python one and such. I deleted the guisettings.xml and updated to your latest build inc. start.elf and fixup.dat.
Now everything is back to normal. I guess its normal that it deleted pretty much all my settings? the rest is fine. Thanks for the quick reply though Smile
  •   
  • 1
  • 96
  • 97
  • 98(current)
  • 99
  • 100
  • 277
  •   
  Thread Closed
 
Thread Rating:
  • 23 Vote(s) - 4.48 Average



Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi Part 24.4823
This forum uses Lukasz Tkacz MyBB addons.