•   
  • 1
  • 15
  • 16
  • 17(current)
  • 18
  • 19
  • 39
  •   
Genaitech/Mygica ATV520, Android, XBMC, my experiences
(2013-12-16, 06:06)dual_HD Wrote: Can you elpain more, then I can see why I don't have such issues?

Which issue you refer to?

Power on/off is a known issue. But when you turn on (power plug) the ATV it may require 2 attempts to load XBMC.
Back button only works on IR - but sends you to main menu instead of previous page
With the keyboard remote - the F1 and back functions don't work.

As for the SD channel not working properly - It's TVN from a VU+ Duo receiver - and strangely seems to be the only one I have issues with (from the same provider)
Reply
(2013-12-12, 01:06)vmstek Wrote: How is your experience been with Music on XBMC?
I'm just now adding my Music share, but I have noticed minor dropouts in playback.

Update. No longer "minor". Music via XBMC from a shared smb drive as source, is laggy and has dropouts.
Movies played from the same drive are fine. go figureHuh
Music played from Android Player using same smb source is fine.

Next, trying cifs mount. of same source, since it worked so well on the NAS.

I'm beginning to believe they took a little too much out of this "optimized" version of XBMC.
Like the Power Saving feature that wakes-up remote shared drives...could have used that....

Another user early on this thread had issues with music playback and ended up changing the default MP3 player in xbmc. See around post #30 I think. Post back your results!
Reply
(2013-12-16, 14:34)fabrice1973 Wrote:
(2013-12-16, 06:06)dual_HD Wrote: Can you elpain more, then I can see why I don't have such issues?

Which issue you refer to?

Power on/off is a known issue. But when you turn on (power plug) the ATV it may require 2 attempts to load XBMC.
Back button only works on IR - but sends you to main menu instead of previous page
With the keyboard remote - the F1 and back functions don't work.

As for the SD channel not working properly - It's TVN from a VU+ Duo receiver - and strangely seems to be the only one I have issues with (from the same provider)

the back button is kind of a deal breaker for me, not being able to move back really sucks, especially in addons like icefilms and 1channel. I'm using a harmony remote, and I also have a keyboard remote.

for me, the back button and menu button (i.e. context menu in xbmc) both need to function in order for the system to be as usable as it is with android right now.

also interesting that they are using 12.3 Frodo, which is still in testing/nightly status right now isn't it?
Reply
(2013-12-15, 21:52)lifeisfun Wrote:
(2013-12-15, 19:44)xbmcdoc Wrote: Quick videos links:

Flashing Linux:
http://youtu.be/8r07vDER000

Preparing the SD card:
http://youtu.be/mRiT__NkNRY

Nav-X Demo:
In Progress
Thanks for taking the time doing that!

Appreciate the good words. I didn't think such a little video would take so long. I am working on the Navi-x comparison next.
Reply
For anyone that is interested. I am testing XBMChub wizard on my box. Seems to work with some minor script errors. After flashing: map the Fusion drive and add XBMC wizard (step2). No need to do step 1 as the flashing will cover step 1. Install the version for linux.

I think with the XBMChub wizard edition (since it also has maintenance feature) it will be quite a powerful little box. I still love a PC on openelec more but the ATV520 does the job for me so I don't have to tie down a computer to my PC.
Reply
actually thanks for testing that. I use the hub wizard right now, mainly because it comes with all the addons and I'm too lazy to install those separately.

I also like the xbmchub fresh start addon.... good to get your xbmc back to vanilla if something goes amuck and you just want to start fresh.
Reply
(2013-12-16, 22:04)xbmcdoc Wrote: For anyone that is interested. I am testing XBMChub wizard on my box. Seems to work with some minor script errors. After flashing: map the Fusion drive and add XBMC wizard (step2). No need to do step 1 as the flashing will cover step 1. Install the version for linux.

I think with the XBMChub wizard edition (since it also has maintenance feature) it will be quite a powerful little box. I still love a PC on openelec more but the ATV520 does the job for me so I don't have to tie down a computer to my PC.

@xbmcdoc,

Can you please check if Geniatech has updated the network settings dialog and allows for a static IP configure, specifically the modification of the DNS settings for people that want to use tunlr.net, unlocator or unblock-us?

Thanks.
Reply
(2013-12-17, 01:24)atv2jber Wrote: @xbmcdoc,

Can you please check if Geniatech has updated the network settings dialog and allows for a static IP configure, specifically the modification of the DNS settings for people that want to use tunlr.net, unlocator or unblock-us?

Thanks.


To be quite honest, I have no idea what your asking (I am not tech person). But I will open a tech case under the MyGicaUSA website. I am sure they are used to me bugging them by now.

Will post back what they say.

Cheers.
Reply
(2013-12-17, 01:45)xbmcdoc Wrote:
(2013-12-17, 01:24)atv2jber Wrote: @xbmcdoc,

Can you please check if Geniatech has updated the network settings dialog and allows for a static IP configure, specifically the modification of the DNS settings for people that want to use tunlr.net, unlocator or unblock-us?

Thanks.


To be quite honest, I have no idea what your asking (I am not tech person). But I will open a tech case under the MyGicaUSA website. I am sure they are used to me bugging them by now.

Will post back what they say.

Cheers.


You know in your video where you had to go and select the wired network connection? The next setting is the Assignment. On your video it was set to "Automatic (DHCP)". Go there and click on the arrow buttons and see if you can change it to "Static". All the IP address information should change from Grayed out to white (to indicate that it can be edited). Try and change the DNS setting to 69.197.169.9 (tunlr.net DNS). Let us know if it is still working after your change that. This will be very good information for all the non-USA based people that want to take advantage for addon's like FreeCable, Hulu, CBSNews which is normally geo-ip blocked.

Great video BTW.
Reply
Come on! I just bricked my ATV520 box. Red light on start up...

How do I fix this thing? Or do you want to see a YouTube video of me smashing this thing to bits?

Confused
Reply
(2013-12-17, 05:42)superfreak79 Wrote: Come on! I just bricked my ATV520 box. Red light on start up...

How do I fix this thing? Or do you want to see a YouTube video of me smashing this thing to bits?

Confused

Just make sure you say "HULK SMASH" as you do it.

The TV needs to be on and selected to input. Insert SD card with files copied to the root directory. Then push the button and hold it. Plug the power in and wait 10 seconds as you hold the button. Then release button. After 2 minutes you will see the android guy. Sometimes I have to do it twice to get to the android guy.
Reply
(2013-12-17, 03:17)atv2jber Wrote:
(2013-12-17, 01:45)xbmcdoc Wrote:
(2013-12-17, 01:24)atv2jber Wrote: @xbmcdoc,

Can you please check if Geniatech has updated the network settings dialog and allows for a static IP configure, specifically the modification of the DNS settings for people that want to use tunlr.net, unlocator or unblock-us?

Thanks.


To be quite honest, I have no idea what your asking (I am not tech person). But I will open a tech case under the MyGicaUSA website. I am sure they are used to me bugging them by now.

Will post back what they say.

Cheers.


You know in your video where you had to go and select the wired network connection? The next setting is the Assignment. On your video it was set to "Automatic (DHCP)". Go there and click on the arrow buttons and see if you can change it to "Static". All the IP address information should change from Grayed out to white (to indicate that it can be edited). Try and change the DNS setting to 69.197.169.9 (tunlr.net DNS). Let us know if it is still working after your change that. This will be very good information for all the non-USA based people that want to take advantage for addon's like FreeCable, Hulu, CBSNews which is normally geo-ip blocked.

Great video BTW.

Thanks.

Findings:

ATV520 Linux with XBMChub
- Will not let me change anything. Had to perform a clean install to get to the settings.

ATV520 Linux Clean with geniatech v1.0
- LOCKED

ATB520 Android with XBMChub
- Allowed to change to Static IP and changed variables at the android settings (locked at XBMChub wizard settings)

Let me know if you need further test.
Reply
thanks xbmcdoc. yeah, that's what I did. red light of death now. this sucks.
Reply
you tried again with the same result?

there are instructions in this thread of doing a similar exercise but to reflash the stock firmware. maybe give that a go?
Reply
(2013-12-17, 08:40)xbmcdoc Wrote: Findings:

ATV520 Linux with XBMChub
- Will not let me change anything. Had to perform a clean install to get to the settings.

ATV520 Linux Clean with geniatech v1.0
- LOCKED

ATB520 Android with XBMChub
- Allowed to change to Static IP and changed variables at the android settings (locked at XBMChub wizard settings)

Let me know if you need further test.

Awesome, thanks. The ATV520 Linux stuff is what I was interested in.
Reply
  •   
  • 1
  • 15
  • 16
  • 17(current)
  • 18
  • 19
  • 39
  •   



Logout Mark Read Team Forum Stats Members Help
Genaitech/Mygica ATV520, Android, XBMC, my experiences5
This forum uses Lukasz Tkacz MyBB addons.