•   
  • 1
  • 155
  • 156
  • 157(current)
  • 158
  • 159
  • 694
  •   
  Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
Hey Lunatixz,
I just looked at the Page Up issue ThorC1138 reported, I think lines 546-549 of EPGWindow need to be moved to line 533 under the "elif action == ACTION_SELECT_ITEM:" section.
(2014-01-17, 20:06)mcorcoran Wrote: Hey Lunatixz,
I just looked at the Page Up issue ThorC1138 reported, I think lines 546-549 of EPGWindow need to be moved to line 533 under the "elif action == ACTION_SELECT_ITEM:" section.

I'll take a look, thanks....

Yeah, that's why cut and paste coding can be trouble Wink I pasted in between that line and never noticed it... thanks for catching it...
[Image: y8pew5kv] Lunatixz - Kodi / Beta repository
[Image: yavkw5zj] PseudoTV - Forum | Website | Youtube | Twitter | Help?
::Update::

Tonight's push will include various bug fixes, and a start up channel option in settings.
[Image: y8pew5kv] Lunatixz - Kodi / Beta repository
[Image: yavkw5zj] PseudoTV - Forum | Website | Youtube | Twitter | Help?
This is awesome, thanks Luna for the Startup Channel option, going to update very soon to take advantage of that.

Another feature which would be nice is Parental Controls, some sort of password that can be setup on channels so my kids can't put on content that would be inappropriate for their age. Basic password protecting channels or even better if it could read ratings of content and restrict automatically based on what content is currently playing. Just another idea to add to the never ending list.
Thanks for all your work Lunatixz !!
Just updated Lunatixz and the EPG genre colors are all fixed !! thank you.
Just one minor one...the Aurora EPG skin option is no longer there now ...is that something you have now removed? no big deal as I am using the PTVL skin anyway but thought I would just ask.

Again thanks for a great piece of work !!!
(2014-01-18, 02:55)benny_jb Wrote: Just updated Lunatixz and the EPG genre colors are all fixed !! thank you.
Just one minor one...the Aurora EPG skin option is no longer there now ...is that something you have now removed? no big deal as I am using the PTVL skin anyway but thought I would just ask.

Again thanks for a great piece of work !!!

I didn't push an update... you either installed the wrong version or you didn't fully remove the old files before updating... Either way, wait till the "last updated" date on the master git is a recent date... That's how you can tell I added new code.

I also didn't remove Aurora...
[Image: y8pew5kv] Lunatixz - Kodi / Beta repository
[Image: yavkw5zj] PseudoTV - Forum | Website | Youtube | Twitter | Help?
Hey Lunatixz, good news... I've just found how to get the correct rss feeds from youtube for keywords searches, I didn't test it on the PTVL but it should work, the url is:

http://gdata.youtube.com/feeds/base/vide...y%20videos

I found it on the youtube api page:

https://gdata.youtube.com/demo/index.html

I will test it correctly on this weekend!

Thanks for the great plugin!
Lunatixz, thank you for improving the program. I tried using XBMC back 3 years ago and was frustrated with it. I went the ROKU / PLEX route and have about 7TB of videos using a Mac Mini server. It drove me nuts that you cannot play anything random. My wife refused to cut off cable until I showed her this (even though we have Hulu, Plex, Netflix, and Amazon Video + Crap Time Warner) I did lots of searching and came across this. As I get it working which I have seen, I'll have some donations coming to you from time to time and support your efforts. If you need website efforts, servers and etc, just let me know if that comes of use. I'm confused where the latest update is. I use the first one on the front page (0.30 rightHuh) Thanks, Eric.

Update: Found your code site and see 0.30 is the latest. Ok got the hang of it, how do you start to donate? (plus donate thing).

Update #2: Ok donated 10. More over the course of time Big Grin
Dumb question. I really tried searching the answer for this. I also went through a majority of your code and feel like I am over looking something simple. To edit the youtube links and etc... it appears that I have to edit the settings2.xml - I am currently using a MAC 10.9 and I cannot find the xml file to edit. I did a search and cannot find it. Any info where to start to edit the youtube links/channels area (i know the generic area to add basic channels and rules).
@gforce75

This settings2.xml wont show up until you have run the psedotv at least once. For Mac:

/Users/<your_user_name>/Library/Application Support/XBMC/userdata/script.pseudotv.live/

remember to donot edit the settings2.xml while pseudotv is running
::Update::

Master Updated, Donors please enable "Activate/Update" to enable code corrections.
[Image: y8pew5kv] Lunatixz - Kodi / Beta repository
[Image: yavkw5zj] PseudoTV - Forum | Website | Youtube | Twitter | Help?
Hey Luna, I'm stil getting that same issue of it loading to a blank screen with no responses.

http://pastebin.com/JaRmZNLb
Wink 
(2014-01-18, 09:14)alibaba011 Wrote: @gforce75

This settings2.xml wont show up until you have run the psedotv at least once. For Mac:

/Users/<your_user_name>/Library/Application Support/XBMC/userdata/script.pseudotv.live/

remember to donot edit the settings2.xml while pseudotv is running

Thank you, I had a feeling the file was external somewhere! Smile

UPDATE: Ya, it doesn't show up. I believe that was for Mac 10.6 and below. I think in Lion is started different. The Library no longer falls under the user name.

For 10.9, there are two library locations:

CPU Name/Library/Application Support/ <-- NO XMBC there
CPU Name/System/Library/Application Support/ NO XMBC there

... I did a search for settings2.xml and does not come up. I have already ran the program several times. I searched the net on more answers before posting this (so not to waste your time)
@LuNaTiX, did you add me to the donation list, gforce75 at g-mail ? Never got the email.

Also, have you ever heard of an error involving flipping HDMI channels. Program works great. The flaw i encountered is if I flip to another HDMI such as my roku and flip back (which is hooked up to the mac mini) it will stutter and all sound is lost. If I restart the program, it works fine again.

UPDATE: Looks like an XMBC flaw. I tested watching a VID on their library mode, flipped and did the same thing.
  •   
  • 1
  • 155
  • 156
  • 157(current)
  • 158
  • 159
  • 694
  •   
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average



Logout Mark Read Team Forum Stats Members Help
[OLD/CLOSED] PseudoTV Live - Set-Top box solution4.2945
This forum uses Lukasz Tkacz MyBB addons.