•   
  • 1
  • 175
  • 176
  • 177(current)
  • 178
  • 179
  • 694
  •   
  Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2014-02-05, 21:22)Lunatixz Wrote:
(2014-02-05, 21:17)bry- Wrote: is anybody using this feature with WMV.PVR? I can't seem to figure it out.
  • [✓] XBMC PVR Backend channel building (autotune)


1. Setup XBMC's PVR plugin, make sure LiveTV Works in XBMC
2. Use an XMLTV Grabber to download three days worth of listings for your channels
3. Make sure your Channel names in the PVR match the Channel names in your XMLTV file.
4. Set PTVL to autotune PVR and set path to XMLTV File....

If a matching channel name is found. The channel and xmltv listing is paired together otherwise a default channel with no EPG data is setup.
Should work after that, unless WMV.PVR has a different path then the other PVR Plugins.

So, to clarify on this, do you have to download three days worth of listings every three days, or does it some how sync up?
(2014-02-05, 22:56)dfa82 Wrote:
(2014-02-05, 21:22)Lunatixz Wrote:
(2014-02-05, 21:17)bry- Wrote: is anybody using this feature with WMV.PVR? I can't seem to figure it out.
  • [✓] XBMC PVR Backend channel building (autotune)


1. Setup XBMC's PVR plugin, make sure LiveTV Works in XBMC
2. Use an XMLTV Grabber to download three days worth of listings for your channels
3. Make sure your Channel names in the PVR match the Channel names in your XMLTV file.
4. Set PTVL to autotune PVR and set path to XMLTV File....

If a matching channel name is found. The channel and xmltv listing is paired together otherwise a default channel with no EPG data is setup.
Should work after that, unless WMV.PVR has a different path then the other PVR Plugins.

So, to clarify on this, do you have to download three days worth of listings every three days, or does it some how sync up?

You need to setup a download schedule... Follow directions for the xmltv grabber u r using.
[Image: y8pew5kv] Lunatixz - Kodi / Beta repository
[Image: yavkw5zj] PseudoTV - Forum | Website | Youtube | Twitter | Help?
(2014-02-05, 22:58)Lunatixz Wrote:
(2014-02-05, 22:56)dfa82 Wrote:
(2014-02-05, 21:22)Lunatixz Wrote: 1. Setup XBMC's PVR plugin, make sure LiveTV Works in XBMC
2. Use an XMLTV Grabber to download three days worth of listings for your channels
3. Make sure your Channel names in the PVR match the Channel names in your XMLTV file.
4. Set PTVL to autotune PVR and set path to XMLTV File....

If a matching channel name is found. The channel and xmltv listing is paired together otherwise a default channel with no EPG data is setup.
Should work after that, unless WMV.PVR has a different path then the other PVR Plugins.

So, to clarify on this, do you have to download three days worth of listings every three days, or does it some how sync up?

You need to setup a download schedule... Follow directions for the xmltv grabber u r using.

for reference - i use http://mc2xml.hosterbox.net/, in conjunction with http://www.schedulesdirect.org/. good luck!
Is anyone running the latest master and experiencing any bugs? I want to stabilize this build before merging my PVR code.
[Image: y8pew5kv] Lunatixz - Kodi / Beta repository
[Image: yavkw5zj] PseudoTV - Forum | Website | Youtube | Twitter | Help?
(2014-02-05, 21:22)Lunatixz Wrote:
(2014-02-05, 21:17)bry- Wrote: is anybody using this feature with WMV.PVR? I can't seem to figure it out.
  • [✓] XBMC PVR Backend channel building (autotune)


1. Setup XBMC's PVR plugin, make sure LiveTV Works in XBMC
2. Use an XMLTV Grabber to download three days worth of listings for your channels
3. Make sure your Channel names in the PVR match the Channel names in your XMLTV file.
4. Set PTVL to autotune PVR and set path to XMLTV File....

If a matching channel name is found. The channel and xmltv listing is paired together otherwise a default channel with no EPG data is setup.
Should work after that, unless WMV.PVR has a different path then the other PVR Plugins.

WMV.PVR gets its epg data from windows media center. So far I have had no luck getting ptvl to match the information from wmcServer via wmv.pvr to my xmltv file. I am watching without epg and hoping we eventually get epg data from the pvr database rather than xmltv, but that is on the backburner.
Running the latest code and no issues so far...
(2014-02-06, 04:29)genbap Wrote:
(2014-02-05, 21:22)Lunatixz Wrote:
(2014-02-05, 21:17)bry- Wrote: is anybody using this feature with WMV.PVR? I can't seem to figure it out.
  • [✓] XBMC PVR Backend channel building (autotune)


1. Setup XBMC's PVR plugin, make sure LiveTV Works in XBMC
2. Use an XMLTV Grabber to download three days worth of listings for your channels
3. Make sure your Channel names in the PVR match the Channel names in your XMLTV file.
4. Set PTVL to autotune PVR and set path to XMLTV File....

If a matching channel name is found. The channel and xmltv listing is paired together otherwise a default channel with no EPG data is setup.
Should work after that, unless WMV.PVR has a different path then the other PVR Plugins.

WMV.PVR gets its epg data from windows media center. So far I have had no luck getting ptvl to match the information from wmcServer via wmv.pvr to my xmltv file. I am watching without epg and hoping we eventually get epg data from the pvr database rather than xmltv, but that is on the backburner.

Hmm. Thanks @genbap
first_time_user (wiki) | free content (wiki) | forum rules (wiki) | PVR (wiki) | Debug Log (wiki)

IMPORTANT:
The official Kodi version does not contain any content what so ever. This means that you should provide your own content from a local or remote storage location, DVD, Blu-Ray or any other media carrier that you own. Additionally Kodi allows you to install third-party plugins that may provide access to content that is freely available on the official content provider website. The watching or listening of illegal or pirated content which would otherwise need to be paid for is not endorsed or approved by Team Kodi.
I need to update, I saw a post a while back that there were some bugs and didn't know if they were addressed yet. Looking forward to the LiveTV Art, I will update tonight then.
First awesome fork. I setup it up with my xbmc 12.3 and works great on the demo settings2.xml file.
So I started to play around with the file trying to add one 'channel' to see how its done but I'm having a problem with this:

<settings>
<setting id="Channel_13_type" value="9" />
<setting id="Channel_13_1" value="5400" />
<setting id="Channel_13_2" value="rtmp://fms5.visionip.tv/live app=live swfUrl=http://rt.com/s/swf/player5.4.viral.swf pageURL=http://rt.com/on-air/ playpath=RT_3 live=true" />
<setting id="Channel_13_3" value="RT" />
<setting id="Channel_13_4" value="RT Stream" />
<setting id="Channel_13_rulecount" value="1" />
<setting id="Channel_13_changed" value="False" />
<setting id="Channel_13_time" value="331" />
<setting id="Channel_13_rule_1_id" value="1" />
<setting id="Channel_13_rule_1_opt_1" value="RT" />
<setting id="LastResetTime" value="1391701261" />
<setting id="LastExitTime" value="1391701287" />
</settings>


I used the rtmp string in my LIVETV setup and it works so I know the stream isn't dead. But when I use it in PTVL I get the "Unable to populate channels" error. Looking at the xbmc.log file I don't see what the error could be.

Can anyone shed a light as to why the above is failing to work?

Thanks.
(2014-02-06, 00:58)Lunatixz Wrote: Is anyone running the latest master and experiencing any bugs? I want to stabilize this build before merging my PVR code.
I uptaded today to v 3.3 and I see the same problem with the non-english characters...
I used till today version 3.1 and v3.2 with no problem at all.

https://www.dropbox.com/s/ywfxhna2joxt6w...%20log.txt
(2014-02-06, 19:33)tromy Wrote:
(2014-02-06, 00:58)Lunatixz Wrote: Is anyone running the latest master and experiencing any bugs? I want to stabilize this build before merging my PVR code.
I uptaded today to v 3.3 and I see the same problem with the non-english characters...
I used till today version 3.1 and v3.2 with no problem at all.

https://www.dropbox.com/s/ywfxhna2joxt6w...%20log.txt

So the problem was fixed and is back in the latest master?
[Image: y8pew5kv] Lunatixz - Kodi / Beta repository
[Image: yavkw5zj] PseudoTV - Forum | Website | Youtube | Twitter | Help?
Lunatixz,

My advanced channel options still aren't working right. In the config menu half of the time the settings I choose to not move to the settings2 file.

Much less I can't even get them to function like I think they should, unless I am miss understanding.

Other than that I am implemented into the living room and running smoothly. I am close to ditching my cable boxes.
(2014-02-06, 23:57)XvMMvX Wrote: Lunatixz,

My advanced channel options still aren't working right. In the config menu half of the time the settings I choose to not move to the settings2 file.

Much less I can't even get them to function like I think they should, unless I am miss understanding.

Other than that I am implemented into the living room and running smoothly. I am close to ditching my cable boxes.

I'm sure your changes are written to the settings2, it's just not written in numerical order, but in order of write time. So check the bottom of the list for newer rules...

I suggest you read milkman's guide. I think he breaks down rules and how they work. If you still have problems and think there is a bug please give me details.
[Image: y8pew5kv] Lunatixz - Kodi / Beta repository
[Image: yavkw5zj] PseudoTV - Forum | Website | Youtube | Twitter | Help?
Just updated to 0.3.3 and trying to use the Live TV Artwork downloader. When I have the setting "Enable Dynamic Artwork for Live TV" and switch to a live tv channel the overlay freezes with the previous channels information and I only hear audio of the current channel, the video stays on a black screen. I can not exit PTVL and have to actually hard kill XBMC. I remove the Dynamic Artwork setting and PTVL works again as expected without the artwork obviously. Happy to provide a log if needed.
(2014-02-07, 01:32)Indy_star Wrote: Just updated to 0.3.3 and trying to use the Live TV Artwork downloader. When I have the setting "Enable Dynamic Artwork for Live TV" and switch to a live tv channel the overlay freezes with the previous channels information and I only hear audio of the current channel, the video stays on a black screen. I can not exit PTVL and have to actually hard kill XBMC. I remove the Dynamic Artwork setting and PTVL works again as expected without the artwork obviously. Happy to provide a log if needed.

This isn't a bug... your system is being taxed beyond its capability...
What kind of setup are you running? if you are running the equivalent of a core duo with at least 4gb ram.

I would try disabling all XBMC service modules and skin widgets, Disable PTVL background updating and if you are running windows make sure you have "Aero" and "search index" disabled.

It also doesn't hurt to make sure you're not limiting background threads in XBMC by checking your advancedsettings.xml for "<bginfoloadermaxthreads>"

Of coarse if you are running PTVL on a low power PC, android or Rasberrypi; I would disable all "Dynamic artwork" , background updating and all API features...
[Image: y8pew5kv] Lunatixz - Kodi / Beta repository
[Image: yavkw5zj] PseudoTV - Forum | Website | Youtube | Twitter | Help?
  •   
  • 1
  • 175
  • 176
  • 177(current)
  • 178
  • 179
  • 694
  •   
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average



Logout Mark Read Team Forum Stats Members Help
[OLD/CLOSED] PseudoTV Live - Set-Top box solution4.2945
This forum uses Lukasz Tkacz MyBB addons.