•   
  • 1
  • 192
  • 193
  • 194(current)
  • 195
  • 196
  • 694
  •   
  Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2014-02-28, 22:38)Lunatixz Wrote: ::Update::

Git updated with v.0.3.5, Please submit all bugs with a link to log.

Donors update features using setting under misc.

Any skin issues please forward requests and corrections to the appropriate place.

default, PTVL - Me!

Aurora - AREYZ

ConCast - Redkiller223
Wow, this is getting close to perfection, thanks Luna i know you are putting a lot of hard work into this and i really like your way of doing it, bit by bit and documentation along all the way, i take my hat off Smile Also alot of thanks to the delveloper of the ConCast skin on my way to give u a thumb up Smile
(2014-02-16, 10:17)Lunatixz Wrote:
(2014-02-16, 10:15)kaiseruk Wrote: at the moment i'm just using local media (from samba share) but am pretty sure i had the same issue when trying the pvr and youtube before

How is your MCE key mapped? Using remote.XML? Keyboard.XML?


1) hi Lunatixz, did you get a chance to look into the issue i posted before about pressing the stop button results in pseudotv exiting.

I dont use xbmc with windows just openelec and this issue happens with 3 pc's that use openelec. One is using keyboard.xml due to having to use a tv card ir receiver while the other two are just working straight out of the box with openelec using mce ir receivers.

2) I also have the issue that was reported by someone previously of the skin videoosd appearing by itself.


3) lastly trying to use the concast skin results in this script error

22:17:48 T:140297699100416 ERROR: GetDirectory - Error getting /storage/.xbmc/addons/script.pseudotv.live-master/resources/skins/ConCast
22:17:48 T:140297699100416 ERROR: EXCEPTION: XML File for Window is missing
22:17:48 T:140297699100416 ERROR: EXCEPTION Thrown (PythonToCppException) : -->Python callback/script returned the following error<--
- NOTE: IGNORING THIS CAN LEAD TO MEMORY LEAKS!
Error Type: <type 'exceptions.RuntimeError'>
Error Contents: XML File for Window is missing
Traceback (most recent call last):
File "/storage/.xbmc/addons/script.pseudotv.live-master/pseudotv.py", line 40, in <module>
MyOverlayWindow = Overlay.TVOverlay("script.pseudotv.live.TVOverlay.xml", __cwd__, Skin_Select)
RuntimeError: XML File for Window is missing
-->End of Python script error report<--
(2014-03-01, 00:10)kaiseruk Wrote:
(2014-02-16, 10:17)Lunatixz Wrote:
(2014-02-16, 10:15)kaiseruk Wrote: at the moment i'm just using local media (from samba share) but am pretty sure i had the same issue when trying the pvr and youtube before

How is your MCE key mapped? Using remote.XML? Keyboard.XML?


1) hi Lunatixz, did you get a chance to look into the issue i posted before about pressing the stop button results in pseudotv exiting.

I dont use xbmc with windows just openelec and this issue happens with 3 pc's that use openelec. One is using keyboard.xml due to having to use a tv card ir receiver while the other two are just working straight out of the box with openelec using mce ir receivers.

2) I also have the issue that was reported by someone previously of the skin videoosd appearing by itself.


3) lastly trying to use the concast skin results in this script error

22:17:48 T:140297699100416 ERROR: GetDirectory - Error getting /storage/.xbmc/addons/script.pseudotv.live-master/resources/skins/ConCast
22:17:48 T:140297699100416 ERROR: EXCEPTION: XML File for Window is missing
22:17:48 T:140297699100416 ERROR: EXCEPTION Thrown (PythonToCppException) : -->Python callback/script returned the following error<--
- NOTE: IGNORING THIS CAN LEAD TO MEMORY LEAKS!
Error Type: <type 'exceptions.RuntimeError'>
Error Contents: XML File for Window is missing
Traceback (most recent call last):
File "/storage/.xbmc/addons/script.pseudotv.live-master/pseudotv.py", line 40, in <module>
MyOverlayWindow = Overlay.TVOverlay("script.pseudotv.live.TVOverlay.xml", __cwd__, Skin_Select)
RuntimeError: XML File for Window is missing
-->End of Python script error report<--

1. No
2. I don't believe its related to PTV...
3. Are you running Gotham?
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
Openelec is still using frodo
(2014-03-01, 00:29)kaiseruk Wrote: Openelec is still using frodo

I don't know, concast works for me... try re installing, and make sure to reboot openelec after install.
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
(2014-03-01, 00:31)Lunatixz Wrote:
(2014-03-01, 00:29)kaiseruk Wrote: Openelec is still using frodo

I don't know, concast works for me... try re installing, and make sure to reboot openelec after install.

made no difference Sad, unfortunately the addon just seems to have quirks with openelec, thanks anyways
(2014-03-01, 00:41)kaiseruk Wrote:
(2014-03-01, 00:31)Lunatixz Wrote:
(2014-03-01, 00:29)kaiseruk Wrote: Openelec is still using frodo

I don't know, concast works for me... try re installing, and make sure to reboot openelec after install.

made no difference Sad, unfortunately the addon just seems to have quirks with openelec, thanks anyways

Works just fine here with RPI and latest Openelec Nigthly as well on win8 and Linux Mint with Frodo, struggeling a bit with my Apple tv2 though but that is on my side i believe Smile
(2014-03-01, 00:41)kaiseruk Wrote:
(2014-03-01, 00:31)Lunatixz Wrote:
(2014-03-01, 00:29)kaiseruk Wrote: Openelec is still using frodo

I don't know, concast works for me... try re installing, and make sure to reboot openelec after install.

made no difference Sad, unfortunately the addon just seems to have quirks with openelec, thanks anyways

My bedroom HTPC is openelec, and it works fine.
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
I am trying to find a solution to give live tv within xbmc and also show the closed captions with them. I am having a hard time finding a solution for this. My wife is hearing impaired to where the captions are very helpful. This has been a dealbreaker for us in all of the live tv options I have tried to date. Currently running Gotham Nightly's on an rk3188 chipset android box.
anyone know if .strm files work with directory channel? when building my channells ptvl is hanging on channel 6 and it is a directory channel with .strm files it's also a smb share btw. ouya+xbmc+ptvl = awsome.

edit- i figured it out it was .flv files
.flv over smb to ptvl in a directory channel seems to not work for me.
using gotham build on ouya tho so maybe that is the problem
Question about the new HDHomerun strm autotune. What do I need to rename the strm files to to match what the xml file generates?

Using angrycamel's HomerunSTRM builder, I get a strm file that looks like this: 5.1 - KTLA-DT.strm

I'm using zap2xml to create my epg info which generates this for that channel:
<channel id="I19515.labs.zap2it.com">
<display-name>5.1 KTLADT</display-name>
<display-name>5.1</display-name>
<display-name>KTLADT</display-name>
</channel>
Which results with this in the settings2 file:
<setting id="Channel_117_type" value="9" />
<setting id="Channel_117_time" value="1101" />
<setting id="Channel_117_1" value="5400" />
<setting id="Channel_117_2" value="X:\Files\tuner0\/5.1 - KTLA-DT.strm" />
<setting id="Channel_117_3" value="5.1 - KTLA-DT" />
<setting id="Channel_117_4" value="XMLTV DATA NOT FOUND" />
<setting id="Channel_117_rulecount" value="1" />
<setting id="Channel_117_rule_1_id" value="1" />
<setting id="Channel_117_rule_1_opt_1" value="5.1 - KTLA-DT LiveTV" />
<setting id="Channel_117_changed" value="False" />

I tried the zap2it id(which only changed the display name), and 5.1 KTLADT(which didn't show up as a channel). The only way I see this working is if I change the strm file name since the xml file is auto generated, am I going at this wrong?
Also, how is the order of these channels determined? The channels aren't in numerical or alphabetical order.
(2014-02-28, 22:38)Lunatixz Wrote: ::Update::

Git updated with v.0.3.5, Please submit all bugs with a link to log.

Donors update features using setting under misc.

Any skin issues please forward requests and corrections to the appropriate place.

default, PTVL - Me!

Aurora - AREYZ

ConCast - Redkiller223
Downloaded latest git and I want to mention some skins issues
1.Default skin: In live tv channels I can't see the artwork "poster" at the overlay screen.Only can see "landscape" at the epg screen.
2.Aurora skin:a)Same thing with default skin(poster...)
b)The "new" video window works when i press epg screen but it's too small and covers only the half of the "landscape" image.It would be great if it covers the whole image.
3.Concast skin:The "new" video window doesn't work .I can see only 'landscape" images.
General feature request:I would like to have an option the "video window"to be visible only in live channels(pvr backend)and the other local channels show the local artwork.I don't know if it's possible...
Thanks for the script Luna and keep up the good work
(2014-03-01, 00:48)jcaa6479 Wrote:
(2014-03-01, 00:41)kaiseruk Wrote:
(2014-03-01, 00:31)Lunatixz Wrote: I don't know, concast works for me... try re installing, and make sure to reboot openelec after install.

made no difference Sad, unfortunately the addon just seems to have quirks with openelec, thanks anyways

Works just fine here with RPI and latest Openelec Nigthly as well on win8 and Linux Mint with Frodo, struggeling a bit with my Apple tv2 though but that is on my side i believe Smile

dont know if rpi has different rights access/folder locations or something but i'm experiencing these issues with openelec on intel and ion stable 3.2.4 openelec builds

regarding the remote issue where stop exits the addon, this is happening with mce ir receivers and even rf remote receivers
Regarding the concast skin not working, its a letter case issue

Pseudo tv installs the folder as concast but the addon looks for ConCast when it runs - "Error getting /storage/.xbmc/addons/script.pseudotv.live- master/resources/skins/ConCast". Maybe isnt an issue with windows but is it with openelec. Renaming folder to ConCast fixes issue.
Its an operating system thing. Windows ignores case
first_time_user (wiki) | free content (wiki) | forum rules (wiki) | PVR (wiki) | Debug Log (wiki)

IMPORTANT:
The official Kodi version does not contain any content what so ever. This means that you should provide your own content from a local or remote storage location, DVD, Blu-Ray or any other media carrier that you own. Additionally Kodi allows you to install third-party plugins that may provide access to content that is freely available on the official content provider website. The watching or listening of illegal or pirated content which would otherwise need to be paid for is not endorsed or approved by Team Kodi.
  •   
  • 1
  • 192
  • 193
  • 194(current)
  • 195
  • 196
  • 694
  •   
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average



Logout Mark Read Team Forum Stats Members Help
[OLD/CLOSED] PseudoTV Live - Set-Top box solution4.2945
This forum uses Lukasz Tkacz MyBB addons.