•   
  • 1
  • 41
  • 42
  • 43(current)
  • 44
  • 45
  • 262
  •   
Release Aeon Nox 5
Smile 
Hi BigNoid,

Thank you for creating this addon! I really like the new visual style Smile

I do have some problems with the skin though. And since this is not yet final i do not know whether they are intented/missing or whether my configuration is not working correctly.
First some background. My system is:

- DEV Openelec custom HTPC with latest Gotham build. This is because my tv tuner is not supported on older systems (patch was required etc... and newest TVheadend neccesary).
- XBMC library was migrated from an old Windows htpc. with XBMC frodo 12.2. I did this by performing sql queries on the database to make them work with the new filesystem.

Things that do work:
- Library loads; shows all my shows and shows correct watched/unwatched data for my old situation.
- Live TV work
- Playback works

Things that do not work:
- episodes are not marked watched since i use your skin* FIXED -- was caused by bad library....my fault.
- when loading subtitles from the gotham subtitles plugin the system crashes and openelec has to recover (no OS crash; just xbmc)
- The recommended episode widget for TV shows is not showing any data (it keeps loading)* FIXED -- was caused by bad library....my fault.


I havn't found any reports on whether the playback stops when adding subtitles.. it might not be related to the skin.

I hope anyone can help me with the issues above!

Thanks in advance.
Reply
(2014-03-02, 13:35)loggin Wrote: version 4 is now not compatible with Gotham so was forced to upgrade to 5 this morning

This is not correct. warlion is updating AN4 for Gotham. http://forum.xbmc.org/showthread.php?tid=185290
ASUS Chromebox M004U (LibreELEC 8.2/Aeon Nox SiLVO)--->HDMI--->Onkyo TX-NR646--->HDMI--->Panasonic P65VT30
Reply
Hi Guys,

Aeon Nox 5 is amazing, great work Wink

I'm creating a subtitle provider for tv show on Gotham who work very well with confluence but not with Aeon Nox 5.

ilt seem that the video player are not return some missing info with Aeon Nox 5 like this:
item['year'] = xbmc.getInfoLabel("VideoPlayer.Year") # Year
item['season'] = str(xbmc.getInfoLabel("VideoPlayer.Season")) # Season
item['episode'] = str(xbmc.getInfoLabel("VideoPlayer.Episode")) # Episode
item['tvshow'] = normalizeString(xbmc.getInfoLabel("VideoPlayer.TVshowtitle")) # Show

Can you help please ?
Reply
Some exta questions: is it known whether disabling/enabling specific furniture on the homescreen will be enabled again? Like the positioning of the recommended episodes widget (i don't like it being small and only 1 recommendation >> yesi know when you click it it opens up...)

Some other things:

- EPG/Tv channels widget for live TV (or is there something like that?
- Disabling xbmc rss feed (or can i already do that?)
-
Reply
Found a bus possibly:
adding the advancedsettings.xml caused the service.library.data.provider plugin to crash..

I only have this in my advancedsettings.xml:
PHP Code:
<advancedsettings>
     <
videodatabase>
       <
type>mysql</type>
       <
host>192.168.1.100</host>
       <
port>3306</port>
       <
user>xbmc</user>
       <
pass>xbmc</pass>
       <
name>xbmc_video</name>
    </
videodatabase>
    <
musicdatabase>
       <
type>mysql</type>
       <
host>192.168.1.100</host>
       <
port>3306</port>
       <
user>xbmc</user>
       <
pass>xbmc</pass>
       <
name>xbmc_music</name>
    </
musicdatabase>
</
advancedsettings

IF i add the following in the advancedsetting.xml:
PHP Code:
<pathsubstitution>
     <
substitute>
      <
from>special://masterprofile/Thumbnails/</from>
      
<to>C:\Users\Media\AppData\Roaming\XBMC\userdata\Thumbnails</to>
     </
substitute>
    </
pathsubstitution
It works but i havent yet worked out why its not pulling thumbs through... the plugin doesnt crash but wont display thumbs..



Also,
Can there be a setting to change from Fahrenheit to Celsius?
Moviesets plugin fails on dependencies. any ideas what is needs?

Thanks for all your hard work
N

Another strange thing is my random movie fanart isn't working. Just shows a black screen. TV shows works fine mind you.. Just not movie
Reply
Edit. Tvshows isn't pulling fanart backgrounds all the time either

Weather is only showing you overall weather. Non for 36 hour or 10 days

Thanks
N
Reply
Just downloaded the preview version. I have a couple of requests:

Can you add some information to icons view for the selected video beyond the name and codec? For example, on-highlight, I'd prefer to see a pop-out that displays the running time, director, plot outline and IMDB score. This view is too spartan.

If not, bringing back the infowall view would be nice.

Similarily, could some episode information be added to the shift and poster views? With all the white space, it is annoying that I cannot see the number of episodes in each TV season without clicking on them.

You have mentioned widgets are coming for custom playlists, but what about backgrounds?
I would like to see an option for random fanart from specific playlists played in the background of the Home screen.

Otherwise, I think this is an upgrade from the previous Nox.
Reply
Is there any reason why the PVR channel OSD is on the left rather than the right hand side?

The only reason I mention it is because it is inconsistent with Confluence and Aeon 4, the girlfriend just asked me the other day when I switched themes Wink
Reply
BigNoid, can you have a look at the poster view for movies. I don't know if it's the same for everyone, but I find it very difficult to determine if it's a single movie or a movie set. Other views have the names underneath to make it easier, but unless you have dedicated set posters it's a bit hard to tell in the poster view.
Keep up the good work.

Edit: Have also noticed that if you select the movie sets in the sub menu, you get some movies that the moviedb has determined that there is a set but you may only have movie.

Such as the Back to the future set, I only have 1 of the movies and I find it a bit strange that it says there is a set, but when you open up the set there is only 1 movie in it. Maybe it should only show a set if it has more than 1 movie
Reply
BigNoid, one suggestion, could you add a toggle for the unwatched icon?

I have it set to show only unwatched and is quite annoying to see it when I know all the TV Shows/Movies visible are unwatched

I believe this would be very beneficial to anyone as it would allow people the aesthetic choice between either one

below is a screenshot of how it looks (and how annoying it is) when in "Unwatched Only" status
Image
Image
Reply
(2014-03-04, 07:15)isamu.dragon Wrote: BigNoid, one suggestion, could you add a toggle for the unwatched icon?

I have it set to show only unwatched and is quite annoying to see it when I know all the TV Shows/Movies visible are unwatched

I believe this would be very beneficial to anyone as it would allow people the aesthetic choice between either one

I was able to get rid of the unwatched labels in shift view just replace the file in 1080i folder with this file. It works for me without issue.
Reply
(2014-03-04, 18:45)mikesilvo164 Wrote:
(2014-03-04, 07:15)isamu.dragon Wrote: BigNoid, one suggestion, could you add a toggle for the unwatched icon?

I have it set to show only unwatched and is quite annoying to see it when I know all the TV Shows/Movies visible are unwatched

I believe this would be very beneficial to anyone as it would allow people the aesthetic choice between either one

I was able to get rid of the unwatched labels in shift view just replace the file in 1080i folder with this file. It works for me without issue.

Thank you
Image
Reply
This is probably a very stupid question and I'm sure I'm just overlooking something, but I can't seem to get artist fanart to show up as you have in the first screenshot of Dre and Snoop.

The only option I can find in skin settings is "random fanart" but that doesn't seem to do anything.

What am I doing wrong?
Reply
I am getting dependencies nor met trying to install the skin and scripts in Gotham. Am I doing something wrong?
Server: Synology Diskstation 1511+ with 8x WD Red NAS 3TB drives, DSM 5.2
Main HTPC: Home Built i3, 8GB RAM, Corsair 128GB SSD, nVidia 630GTX, Harmony Home Control, Pioneer VSX-53, Panasonic VT30 65" 3D TV, Windows 10, Isengard
Bedroom HTPC: Zotac-ID 41 8GB RAM, 128GB SSD, Rii micro keyboard remote, Samsung HW-E550, Sony 32" Google TV, OpenElec 6.0 beta 4
Reply
(2014-03-05, 02:08)patseguin Wrote: I am getting dependencies nor met trying to install the skin and scripts in Gotham. Am I doing something wrong?

With Gotham having gone beta, lots of add-ons have been updated. However, due to the limited changes for addon providers between Frodo and Gotham, it's possible for a Gotham addon (from the updated Gotham repo) to rely on something from the Frodo repo (which your system may not have updated yet), or vice-versa.

So, the first thing to check is that all repo's are up to date - System > Addo-Ons > Get Add-ons. Then, from the context menu for "XBMC.org Add-ons" force refresh. Give this a good few minutes and try again.

If it's still not working, be specific about which scripts aren't installing and post a full debug log to somewhere like xbmclogs.com.
Reply
  •   
  • 1
  • 41
  • 42
  • 43(current)
  • 44
  • 45
  • 262
  •   



Logout Mark Read Team Forum Stats Members Help
Aeon Nox 537
This forum uses Lukasz Tkacz MyBB addons.