•   
  • 1
  • 46
  • 47
  • 48(current)
  • 49
  • 50
  • 263
  •   
Release Aeon Nox 5
please please a 3D Flag on the box-cases in the "Shift"-View. A red 3D-graphic on the top-right corner or bottom right or so... please please.
Reply
(2014-03-10, 09:13)BigNoid Wrote: Skin is updated in first post.

Thank You for the update, appreciate the ability to choose the watched status indicator Smile
Reply
(2014-03-10, 09:13)BigNoid Wrote: Skin is updated in first post.

Thanks! Do you keep a changelog somewhere? Just curious Smile
Reply
Thanks a ton for Audio's rating stars, new 'blended information' in music visualization and artist slideshow fix!

Edit : I'm not sure why but I've had troube to get Artist slideshow to work properly.
With the skin's OSD/MENU set to Fanart (which you should call Artist slideshow imo), and with Artist slideshow set to local or remote only I would get 'random artist fanarts' or just one picture of the artist (even tho I'd have several image properly tagged). I did get Artist slideshow notification sometimes, but it was not working as intended. Besides, then I could get the 'blended information to lag, not move anymore'.

Long story short :
First log, with Artist slideshow set to remote image. Im not getting anything besides what's on my local folder. No slideshow, and I got no notification exept for that great group from new zealand. Where it told me it got images but none appeared.

Second Log, OSD/MENU set to fanart, Artist slideshow set to local+remote, there I load a compilation, it does find image, I get a notification but it goes (and seams stuck) into 'random artist fanart' mode. When I do select just a single artist, it only picks the 'fanart' image on local.

Third log, i just rebooted XBMC, I didnt change any setting, OSD/MENU om Fanart, Artist slideshow on local+remote. Not going to a compilation, straight to a single artist. I'm not getting any notifications from Artist slideshow, but it's working as it should.
Reply
(2014-03-10, 11:16)mikkelnl Wrote:
(2014-03-10, 09:13)BigNoid Wrote: Skin is updated in first post.

Thanks! Do you keep a changelog somewhere? Just curious Smile

+1
Main - Panasonic DX-700 UHD TV - Yamaha RXV383 - MINIX NEO U9-H running corelec 8.9.2 - Harmony Touch remote
BedRoom - Samsung UE39F5000 - Gbox 4K running coreelec 8.9.2 - Harmony One remote
Server - OMV based 10TB Media Server 
Reply
(2014-03-10, 09:28)Vel2101 Wrote: please please a 3D Flag on the box-cases in the "Shift"-View. A red 3D-graphic on the top-right corner or bottom right or so... please please.
I see that flag is missing. Will add that to the source flags.
(2014-03-10, 11:16)mikkelnl Wrote: Thanks! Do you keep a changelog somewhere? Just curious Smile

Not yet. One of the blessings of working with previews Tongue
(2014-03-10, 14:52)tahyti Wrote: Thanks a ton for Audio's rating stars, new 'blended information' in music visualization and artist slideshow fix!

Edit : I'm not sure why but I've had troube to get Artist slideshow to work properly.
With the skin's OSD/MENU set to Fanart (which you should call Artist slideshow imo), and with Artist slideshow set to local or remote only I would get 'random artist fanarts' or just one picture of the artist (even tho I'd have several image properly tagged). I did get Artist slideshow notification sometimes, but it was not working as intended. Besides, then I could get the 'blended information to lag, not move anymore'.

Long story short :
First log, with Artist slideshow set to remote image. Im not getting anything besides what's on my local folder. No slideshow, and I got no notification exept for that great group from new zealand. Where it told me it got images but none appeared.

Second Log, OSD/MENU set to fanart, Artist slideshow set to local+remote, there I load a compilation, it does find image, I get a notification but it goes (and seams stuck) into 'random artist fanart' mode. When I do select just a single artist, it only picks the 'fanart' image on local.

Third log, i just rebooted XBMC, I didnt change any setting, OSD/MENU om Fanart, Artist slideshow on local+remote. Not going to a compilation, straight to a single artist. I'm not getting any notifications from Artist slideshow, but it's working as it should.

I think you should contact the author of the artist slideshow script. I have absolutely no control on what images are shown, only if they are shown at all.
Reply
What's the best way to update to preview 9?
Install the zip I'm xbmc? Or update to the skin.aeonnox folder?

Thanks n
Reply
Unzipping manually is the best way.
Reply
Thanks
Reply
trying to get sub menu editing working. i get the "enable custom submenu" box to show up. but when i try actually edit one, i get an pop up error that says Error script fails: Skin Shortcuts
I tried to replace the skin file xml from the one from post 693 but same error.
any idea what i may be doing wrong or is this a bug?
Reply
That xml file is not needed if you have preview 9 installed. A debug log (wiki) could tell whats going on.
Reply
(2014-03-10, 21:40)BigNoid Wrote: That xml file is not needed if you have preview 9 installed. A debug log (wiki) could tell whats going on.

I do have 9.
I will try a clean install of everything first and see if that helps. If not i'll follow up with a debug log.
Thanks!
Reply
Before you try a clean install, make sure script.module.unidecode is installed. XBMC will install it automatically when skin shortcuts is installed via "Install from zip file". If you manually extract it to your add-ons directory, you need to also manually install this.
Reply
good point, updating is best done by unzipping manually (because I havent updated the version of Nox) , but installing first time should be done by installing through zip so it automatically installs dependencies.
Reply
is it best to use this skin with gotham beta or the latest nightlies?
Reply
  •   
  • 1
  • 46
  • 47
  • 48(current)
  • 49
  • 50
  • 263
  •   



Logout Mark Read Team Forum Stats Members Help
Aeon Nox 537
This forum uses Lukasz Tkacz MyBB addons.